<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>Trumplandia: Aug. 14 &#8211; 21, 2017 &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Trumplandia: Aug. 14 &#8211; 21,&nbsp;2017 Comments Feed" href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkF1uAyEMhC9UaqVKk/Sh6lmAtXZJbEDYKMrtyxa1VX5EXtDYms9jDOdsfIqKUYGryVTnEAXO2Sc2woHwclO9epEXeIxROKHAETVbfzI/1Z3dUZr/c1KZ7CQwU3KWRqMLklWcTE6iN9UI86lg63O2ujoYp2CRkJtthHHe/VKrXNp3hjH9Qs7lgiKmvRwqG11a0JP1eF2lnwqa8brT0QAxaWi0/Im7mT0KcnWA4qv6BVME0QvhKH/GiKWPfihX9os/N9uPw2G727+9H78B5oPTkg==' type='text/css' media='all' />
<link rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEOwjAMBD9EsAJIwAHxltSY1CiJo9pR1N8TbuXS2440o4VeHUoxKgY2UyaF2iYgxWY4kxTggqC2JnK9ouQjqh5gU+XmamqRi0LnVyRTUEEOyfFQ/mEvjiQuCQbjcboF906Bl710oSlJHDPCsDb4i5754S/36+nm/dl/vt/xWVU=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why is Trump still&nbsp;here?' href='https://exjournalistsunite.wordpress.com/2017/08/20/why-is-trump-still-here/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/" />
<link rel='shortlink' href='http://wp.me/p8liXJ-2Bh' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trumplandia: Aug. 14 &#8211; 21, 2017" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/" />
<meta property="og:description" content="THE BIG, FAT RACIST EDITION!!! APPROVAL ALERT AT PRESS TIME: Gallup Poll: 34 percent &#8212; down from 37 percent Rasmussen Poll: 42 percent &#8212; down from 45 percent Welcome to Trumplandia, a p…" />
<meta property="article:published_time" content="2017-08-21T07:22:32+00:00" />
<meta property="article:modified_time" content="2017-08-21T07:20:55+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="Trumplandia: Aug. 14 &#8211; 21,&nbsp;2017" />
<meta name="twitter:image" content="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Trumplandia: Aug. 14 &#8211; 21,&nbsp;2017 | THE SHINBONE STAR on WordPress.com" />
<meta name="description" content="THE BIG, FAT RACIST EDITION!!! APPROVAL ALERT AT PRESS TIME: Gallup Poll: 34 percent -- down from 37 percent Rasmussen Poll: 42 percent -- down from 45 percent Welcome to Trumplandia, a place where with a bit of wit and snark, we keep the world caught up on all of the tasty Nuggets-o-Trump you may&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'exjournalistsunite.wordpress.com',
				pageURL: 'https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/'
			};
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
		<link rel='preconnect' href='//s.pubmine.com' />
		<link rel='preconnect' href='//x.bidswitch.net' />
		<link rel='preconnect' href='//static.criteo.net' />
		<link rel='preconnect' href='//ib.adnxs.com' />
		<link rel='preconnect' href='//aax.amazon-adsystem.com' />
		<link rel='preconnect' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9999 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Our staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Seen &amp; Not Heard</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/02/cropped-c22c__dw8aabt4w.jpg" width="1080" height="535" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-9999" class="post-9999 post type-post status-publish format-standard hentry category-uncategorized tag-current-events tag-journalism tag-media tag-newspapers tag-trump">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/mastatalka/">mastatalka</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-08-21T03:22:32+00:00">August 21, 2017</time><time class="updated" datetime="2017-08-21T03:20:55+00:00">August 21, 2017</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">Trumplandia: Aug. 14 &#8211; 21,&nbsp;2017</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<h4><strong><u>THE BIG, FAT RACIST EDITION!!!</u></strong></h4>
<p><img data-attachment-id="9951" data-permalink="https://exjournalistsunite.wordpress.com/tiki/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg" data-orig-size="1334,493" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tiki" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=756&#038;h=279" class="aligncenter wp-image-9951 size-large" src="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=756&#038;h=279" alt="tiki" width="756" height="279" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=756&amp;h=279 756w, https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=150&amp;h=55 150w, https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=300&amp;h=111 300w, https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=768&amp;h=284 768w, https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg?w=1024&amp;h=378 1024w, https://exjournalistsunite.files.wordpress.com/2017/08/tiki.jpg 1334w" sizes="(max-width: 756px) 100vw, 756px" /></p>
<h3 style="text-align:center;">APPROVAL ALERT AT PRESS TIME:<br />
Gallup Poll: 34 percent &#8212; down from 37 percent<br />
Rasmussen Poll: 42 percent &#8212; down from 45 percent</h3>
<p><em>Welcome to Trumplandia, a place where with a bit of wit and snark, we keep the world caught up on all of the tasty Nuggets-o-Trump you may have heard about, but were too busy to care. Because most of this minutia occurs just below the massive headlines about the POTUS, it’s in a land of its own. Here, an infusion of social media, video clips and print media meld with our outdated political views to make more delicious “Fake News” about our Commander-in-Chief.</em></p>
<p>So just like the President, we start it all with little Tweet like this:</p>
<p><img data-attachment-id="9682" data-permalink="https://exjournalistsunite.wordpress.com/2017/08/15/trump-goes-off-the-rails-with-hate-that-leaves-us-aghast/duke/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=632&#038;h=269" data-orig-size="599,255" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="duke" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=632&#038;h=269?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=632&#038;h=269?w=599" class="wp-image-9682 aligncenter" src="https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=632&#038;h=269" alt="duke" width="632" height="269" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg 599w, https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=150&amp;h=64 150w, https://exjournalistsunite.files.wordpress.com/2017/08/duke.jpeg?w=300&amp;h=128 300w" sizes="(max-width: 632px) 100vw, 632px" /></p>
<h3>Bigotry &#8212; on so many sides, so many sides</h3>
<p><u>The week of our Trump &#8212; Aug 14, 2017</u> &#8212; As President Donald J. Trump celebrated his second week at the New Jersey White House in Bedminster, we unveiled our mammoth review of the week’s event, which was dominated by growing unrest among his base supporters.</p>
<p>The anger of emboldened Trump supporters was on full display and led to the murder of 32-year-old Heather Heyer during a white racist rally held by a gaggle of the president’s supporters outside the University of Virginia in Charlottesville on Aug. 12.</p>
<p>Dubbed the “Unite the Right” rally, the demonstration organized by the alt-right brought together members of the KKK, Nazi Party, Skinheads, white nationalist and other hate groups to protest the planned removal of a statue of Confederate Gen. Robert E. Lee.</p>
<p>The abomination, thought to be the largest racist gathering in decades, would stand as Trump’s first full-blown domestic crisis and a state of emergency in Virginia.</p>
<p>The two-day event was kicked off by a good ol’ fashioned after dark rally on Aug. 11 conspicuously lit by hundreds of tiki-torch bearing racists.</p>
<p>After spending the night chanting things like “Jews will not replace us” and “Blood and Soil,” white supremacists began gathering and clashing with people who had organized against their hateful message in the morning’s light. Heyer, a paralegal who was there to confront the hate head-on, was killed and 20 others were injured when a car plowed through a large group of “counter protestors.”</p>
<p>Police arrested a 20-year-old Ohio man, James Alex Fields, Jr. for driving the murderous Dodge Charger into the crowd. Fields was charged with second-degree murder, malicious wounding and failure to stop after the crash. He was later charged with three counts of aggravated malicious wounding and two counts of malicious wounding.</p>
<p>Comprised of members of his base supporters, the situation also presented a personal crisis for Trump, who as president is expected to be the healer and chief, but proved him to be an overt supporter of white racists, which many already knew him to be.</p>
<p>While such an existential crisis has shaped and defined past presidents, for this vapid, self-centered, narcissist, it was just another opportunity to play the victim. The Donald’s normal Tweet First Policy was quickly usurped by the First Lady’s Twitter statement decrying the violence at 12:36 p.m. But the Leader of the Free World didn’t get around to releasing his statement on Twitter until 1:19 p.m. Trump’s statement against violence on social media wasn’t nearly enough, so a press conference was set shortly thereafter. It was this wishy-washy presser that started a firestorm that’s was still burning at press time.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='756' height='456' src='https://www.youtube.com/embed/i5rqEZIOIZE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>During the hastily called news conference at his Bedminster golf resort, Trump uttered his now infamous, “We condemn in the strongest possible terms this egregious display of hatred, bigotry and violence on many sides, on many sides.”</p>
<p>Painfully absent from his condemnation, however, were the names of the hateful groups who had organized the rallies, all of whom openly supported Trump’s election. The president’s inability to condemn acts of violence committed by America’s oldest domestic terrorist organization thrilled racists who attended the rally, including former Ku Klux Klan Imperial Wizard and Trump supporter David Duke, who was on site during the fatal vehicular assault.</p>
<p>Non-racists were outraged that the Leader of the Free World seemed to blame those not wearing hoods and jackboots for the killing.</p>
<p>Trump’s own colleagues, from Both George Bushes &#8212; H.W. and W. &#8212; to Sen. Ted Cruz, Sen. Marco Rubio, Sen. John McCain, as well as Sen. Mitch McConnell, Sen. Lindsey Graham, and even “the Mooch” stated that he needed to rebuke the hate groups by name in order to Make America Great Again. However, not a peep was heard from the back nine at Trump&#8217;s golf resort or from Trump Tower in Manhattan.</p>
<p>After being pushed by advisers to reinforce his milquetoast statement, Trump finally appeared before the cameras on Aug. 14, with Mr. Double Down appearing almost apologetic. He even appeared to grow a pair when he returned to the mic in Bedminster to assail his goose-stepping supporters, calling them &#8220;criminals and thugs.&#8221; Trump even said that racism was evil.</p>
<blockquote><p>“The KKK, neo-Nazis, white supremacists and other hate groups that are repugnant to everything we hold dear as Americans,” said Trump, obviously reading from a Teleprompter. “We are a nation founded on the truth that all of us are created equal.”</p></blockquote>
<p>However, the sound bite was still not well-received in the wake of Heyer’s murder, being seen as too little, too late by everyone but the leaders of the hate groups, who voiced disappointment that their guy had abandoned them.</p>
<p>Mocked as a panderer and late to the fair, Trump took to Twitter to whine about those who dared criticize his previous sterile response and his new more appropriate response to the murder and pillaging.</p>
<p>And then something crazy happened.</p>
<p>Trump called a presser in Trump Tower to discuss infrastructure and ways the federal government would improve it, but suddenly something snapped.</p>
<p>After answering a reporter’s question about his two responses to Charlottesville, the Real Donald J. Trump reappeared with a vengeance. He reverted to his original statement that had failed to condemn the racists, saying that it was  “a fine statement,” and blaming the media for it being generally panned:</p>
<blockquote><p>“If the press were not fake and if it was honest, the press would have said (on Aug. 12) what I said was very nice.”</p></blockquote>
<p>Trump’s façade fell, and before you knew it, he was saying that his first statement had been weak because he needed more information from the scene, and then the wheels came off. The president disavowed knowledge of the meaning of “alt-right,” and again blamed the counter protestors for getting in an altercation with hate groups that ultimately had killed and maimed them.</p>
<p>“What about the alt-left that came charging at the . . . as you say, the alt-right?” he asked. “Do they have any semblance of guilt? Do they have any problem? I think they do.”</p>
<p>Trump went on to describe some of those among the night protestors as “very fine people.” Although he further rebuked neo-Nazis and white nationalists, he also said the hate-mongers had been made victims of the fake media.</p>
<blockquote><p>“You had a lot of people in that group that were there to innocently protest and very legally protest, because you know &#8212; I don’t know if you know &#8212; they had a permit,” he continued during his remarks. “The other group didn’t have a permit.”</p></blockquote>
<p>Trump’s final word on Charlottesville continued to resonate during the entire week and beyond.</p>
<h3><strong>NO SHE DIDN’T!</strong></h3>
<p>To her credit First Lady Melania Trump was the first Trump to comment on the violence &#8212; with what else, a Tweet. At 12:36 p.m. on Aug. 12, the FLOTUS said: “Our country encourages freedom of speech, but let’s communicate w/o hate in our hearts. No good comes from violence. #Charlottesville”</p>
<p>Wonderful!</p>
<p><img data-attachment-id="9996" data-permalink="https://exjournalistsunite.wordpress.com/fl/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=530&#038;h=653" data-orig-size="640,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FL" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=530&#038;h=653?w=244" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=530&#038;h=653?w=640" class="wp-image-9996 aligncenter" src="https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=530&#038;h=653" alt="FL" width="530" height="653" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=530&amp;h=653 530w, https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=122&amp;h=150 122w, https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg?w=244&amp;h=300 244w, https://exjournalistsunite.files.wordpress.com/2017/08/fl.jpg 640w" sizes="(max-width: 530px) 100vw, 530px" /></p>
<p>The only problem was internet trolls indicated the hashtag was seemingly the only genuine thing about Melania’s Tweet. According the Snopes.com and an intensive search on our part, we were unable to find any quote from the former First Lady that read like that of Mrs. Trump’s, let alone, certainly nothing on April 16, 2016.</p>
<p>So no, Melania did not plagiarize Mrs. Obama, again.</p>
<p>Therefore, the widely circulated meme, seen above, is as fake as Melania&#8217;s husband’s two half-hearted rebukes of white racists &#8212; sad.</p>
<h3><strong>If I Can’t Play, I’m Taking My Ball And Going Home</strong></h3>
<p>As protestors assembled around Trump Tower in Manhattan, another type of protest was gaining steam against the president’s ambivalent statement following the riotous massacre in Charlottesville.</p>
<p>His alleged contemporaries, the literal titans of industry, were soon up in arms following Trump’s empty comments glazing over hate and intolerance by racists and neo-Nazis.</p>
<p>Kenneth Frazier, CEO of Merck Pharmaceuticals, tendered his resignation on Aug. 14 and was the first member of the president’s American Manufacturing Council to defiantly quit the group. He would not be the last.</p>
<p>Frazier, who stated that his decision honored America fundamental values and was a way to more clearly reject, “expressions of hatred, bigotry and group supremacy,” never mentioned the violence in Virginia, but set a tone that reverberated for the next few days.</p>
<p>The Council was formed by Trump as part of a push to create more jobs. It was hailed at the time of its creation as being filled by some of the most “successful and creative” business people on the globe.</p>
<p><img data-attachment-id="9997" data-permalink="https://exjournalistsunite.wordpress.com/gra/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=530&#038;h=486" data-orig-size="609,558" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gra" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=530&#038;h=486?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=530&#038;h=486?w=609" class="wp-image-9997 aligncenter" src="https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=530&#038;h=486" alt="gra" width="530" height="486" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=530&amp;h=486 530w, https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=150&amp;h=137 150w, https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg?w=300&amp;h=275 300w, https://exjournalistsunite.files.wordpress.com/2017/08/gra.jpg 609w" sizes="(max-width: 530px) 100vw, 530px" /></p>
<p>Frazier was immediately assailed by Trump on Twitter. In fact, the Orange Leader of the Free World threatened that whoever else dared leave the prestigious commission would and could be easily replaced.</p>
<p>That same day, Frazier was followed by Under Armour’s Kevin Plank and Intel CEO Brian Krzanich.</p>
<p>A veritable conga line of escapees ensued, with the Alliance For American Manufacturing, AFL-CIO, and the CEOs of Campbell Soup, 3M and General Electric resigning in protest by Aug. 16. With Johnson &amp; Johnson, JP Morgan Chase and Blackrock also threatening to leave, our very mature president literally took his ball and went home.</p>
<blockquote><p>“Rather than putting pressure on the businesspeople of the Manufacturing Council Strategy Policy Forum. I am ending both,” Trump Tweeted on Aug. 16.</p></blockquote>
<p>He’s so noble.</p>
<p>However, more were to abandon the now openly racist Trump.</p>
<p>On Aug. 18, Trump’s entire Presidential Committee on Arts and Humanities resigned as a group by way of a single letter of protest to the Commander-in-Chief.</p>
<p>Led by former Barack Obama staffer and actor Kal Penn, the tome against Trump was organized as an acronym for R.E.S.I.S.T., with each of the resignation letter’s five paragraphs beginning with “Reproach, Elevating, Speaking, Ignoring and Supremacy.” The correspondence ended with a “T” for “Thank you.”</p>
<h3><strong>No Laughing Matter</strong></h3>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='756' height='456' src='https://www.youtube.com/embed/LNLIwxMnJOw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>During this entire tumultuous week, comedians were the ongoing voices of reason that allowed us to laugh through the tears.</p>
<p>The usual late-night suspects, Stephen Colbert, James Corden, Seth Meyers, Jimmy Fallon and Jimmy Kimmel were all featured in a <em>Time</em> magazine article this week titled, ‘Our Country Be Damned.’ Late-Night Hosts Keep Slamming President Trump Over Charlottesville.”</p>
<p>In what has been a literal running joke, comedians continued to lead the charge against Trump and his policies.</p>
<h3><strong>49 Bye Byes</strong></h3>
<p><img data-attachment-id="9998" data-permalink="https://exjournalistsunite.wordpress.com/flo/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=756" data-orig-size="610,369" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flo" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=756?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=756?w=610" class="size-full wp-image-9998 aligncenter" src="https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=756" alt="flo" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg 610w, https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/08/flo.jpg?w=300 300w" sizes="(max-width: 610px) 100vw, 610px"   /></p>
<p>Perhaps it wasn’t 49 bye byes, but more and more people affiliated with our nation’s 45<sup>th</sup> president bid adieu to The Donald by week’s end.</p>
<p>August 18 marked the exit of more people who backed Trump as part of the fallout from the clash with racists in Virginia almost a week before.</p>
<p>The mother of Charlottesville murder victim Heather Heyer said she had “no interest” in speaking to The Donald following additional statements made by the president, again equating hate groups with protestors against hate.</p>
<p>Susan Bro said she had received death threats for coming out against Trump’s statements about the “alt-left” protestors her daughter supported. Her rebuke of Trump came days after the president acknowledged Bro for thanking him after his second press conference on the tragedy,</p>
<p>Bro reportedly refused to speak to the president after he again said counter protestors fighting racists were as much at fault for the death and mayhem as the white supremacists. Bro said she missed an initial call from Trump &#8212; who did not attend Heyer’s Aug. 16 public memorial &#8212; and also fanned on at least three other attempts by the president’s press team following the funeral.</p>
<p>However, the biggest <em>au revoir</em> of the week was of course the exit by White House Chief Strategist Stephen Bannon.</p>
<p>The Grim Reaper &#8212; or the president’s perceived puppetmaster &#8212; resigned or was fired on Aug. 18 around high noon after seven months of service with Trump. White House Chief of Staff John Kelly said both sides agreed that Friday would be Bannon’s last day.</p>
<p>No mention was made of Bannon’s ties to anti-Semitic alt-right or its role in last week’s fatal incident, but Trump did claim earlier in the week that “Mr. Bannon” was not a racist.</p>
<p>The curmudgeonly Bannon, meanwhile, has returned to his position as executive chair of Breitbart News, a right-wing beacon of “journalism.” Hours after his departure, Bannon crowed to <em>The Standard</em> that he was looking to “crush the opposition,” and hailed his return to the media as a new freedom after the White House.</p>
<p>“I’ve got my hands back on my weapons,” he said.</p>
<h3><strong>Don’t Come Around Here No More</strong></h3>
<p>President Trump plans to end his holiday to New Jersey, Trump Tower and Camp David, with a good ol’ fashioned rally among his supporters.</p>
<p><img data-attachment-id="9953" data-permalink="https://exjournalistsunite.wordpress.com/ttww/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=596&#038;h=749" data-orig-size="640,804" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ttww" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=596&#038;h=749?w=239" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=596&#038;h=749?w=640" class="wp-image-9953 aligncenter" src="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=596&#038;h=749" alt="ttww" width="596" height="749" srcset="https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=596&amp;h=749 596w, https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=119&amp;h=150 119w, https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg?w=239&amp;h=300 239w, https://exjournalistsunite.files.wordpress.com/2017/08/ttww.jpg 640w" sizes="(max-width: 596px) 100vw, 596px" /></p>
<p>According his official Twitter account, the president is scheduled to be in the sunny southwest on Aug. 22 for a rally at the Phoenix Convention Center.</p>
<p>Trump, who won Arizona during his election, threatened to pardon famous former metro Phoenix Sheriff Joe Arpaio, a supporter who was convicted in federal court of disobeying a judge’s order to end the illegal targeting of immigrants during traffic stops.</p>
<p>A federal court convicted Arpaio of racially profiling Latinos in 2013. The 85-year-old right-wing, former sheriff is scheduled to be sentenced on Oct. 5 and faces up to a six month sentence.</p>
<p>Phoenix Mayor Greg Stanton said he hoped the president would postpone the planned event in light of the murder in Virginia on Aug. 12.</p>
<p>“I am disappointed that President Trump has chosen to hold a campaign rally as our nation is still healing from the tragic events in Charlottesville,” Stanton was quoted as saying by Foxnews.com. “It is my hope that more sound judgment prevails and that he delays his visit.”</p>
<p>Congressman Raul Grijalva (D- Ariz), planned to lead a counter protest out the convention center during the president’s rally, the <em>Arizona Daily Star</em> reported.</p>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s26942">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:26942, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:114160, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-499091467" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-499091467');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-499091467",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-499091467'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-1915612762" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1915612762');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1915612762",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1915612762'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/" data-text="Trumplandia: Aug. 14 - 21, 2017" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2017%2F08%2Ftiki.jpg%3Fw%3D756&#038;description=Trumplandia%3A%20Aug.%2014%20-%2021%2C%202017" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F&amp;title=Trumplandia%3A%20Aug.%2014%20-%2021%2C%202017" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F&name=Trumplandia%3A%20Aug.%2014%20-%2021%2C%202017" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Trumplandia%3A%20Aug.%2014%20-%2021%2C%202017 https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-9999-599ad0c48e4cd' data-src='//widgets.wp.com/likes/#blog_id=123288471&amp;post_id=9999&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-9999-599ad0c48e4cd' data-name='like-post-frame-123288471-9999-599ad0c48e4cd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/current-events/" rel="tag">current events</a>, <a href="https://exjournalistsunite.wordpress.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/media/" rel="tag">media</a>, <a href="https://exjournalistsunite.wordpress.com/tag/newspapers/" rel="tag">newspapers</a>, <a href="https://exjournalistsunite.wordpress.com/tag/trump/" rel="tag">Trump</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	One thought on &ldquo;<span>Trumplandia: Aug. 14 &#8211; 21,&nbsp;2017</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-2472" class="comment byuser comment-author-acottone even thread-even depth-1 highlander-comment">
			<article id="div-comment-2472" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/983321cba88b36f8ce80a91f5a8b12af?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://acottone.wordpress.com' rel='external nofollow' class='url'>Anne-Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/#comment-2472">
							<time datetime="2017-08-21T07:09:10+00:00">
								August 21, 2017 at 7:09 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>It&#8217;s been reported on Facebook that people of color are being sought to take part in the Arizona &#8220;rally&#8221; for a small sum of money. Don&#8217;t know how true it is, but they&#8217;d have to pay a lot more than they&#8217;re offering if it is true.</p>
<p id="comment-like-2472" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/?like_comment=2472&#038;_wpnonce=8a80b94f5d" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-2472" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/?replytocom=2472#respond' onclick='return addComment.moveForm( "div-comment-2472", "2472", "respond", "9999" )' aria-label='Reply to Anne-Marie'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/21/trumplandia-aug-14-21-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e29364f151" /><input type="hidden" name="_wp_http_referer" value="/2017/08/21/trumplandia-aug-14-21-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9999' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1cd2c58a9f" /></p>
<input type="hidden" name="genseq" value="1503318212" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" class="" rel="" target="_blank"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="285" src="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300" class="image wp-image-6924  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300 300w, https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg 345w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6924" data-permalink="https://exjournalistsunite.wordpress.com/readers-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg" data-orig-size="345,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Readers copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=345" /></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="https://exjournalistsunite.wordpress.com" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="123288471"/>
						<input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2017/08/21/trumplandia-aug-14-21-2017/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b0cb2ca144" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">SUPPORTING THE FOLLOWING ORGANIZATIONS</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.aclu.org" class="" rel="" target=""><img width="304" height="121" src="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" class="image wp-image-231 alignleft attachment-327x154 size-327x154" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png 304w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="231" data-permalink="https://exjournalistsunite.wordpress.com/aclu/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png" data-orig-size="304,121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aclu" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.splcenter.org" class="" rel="" target=""><img width="318" height="159" src="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" class="image wp-image-229 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png 318w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300&amp;h=150 300w" sizes="(max-width: 318px) 100vw, 318px" data-attachment-id="229" data-permalink="https://exjournalistsunite.wordpress.com/splc/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splc" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=318" /></a></aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.naacp.org" class="" rel="" target=""><img width="304" height="101" src="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304" class="image wp-image-233 alignleft attachment-304x121 size-304x121" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304 304w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=608 608w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="233" data-permalink="https://exjournalistsunite.wordpress.com/naacp/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg" data-orig-size="2400,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naacp" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=756" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.sierraclub.org" class="" rel="" target=""><img width="660" height="330" src="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" class="image wp-image-234 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg 660w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300&amp;h=150 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="234" data-permalink="https://exjournalistsunite.wordpress.com/sc-logo-jpeg/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sc-logo-jpeg" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=660" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.plannedparenthood.org" class="" rel="" target=""><img width="299" height="117" src="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" class="image wp-image-489 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg 299w, https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=150&amp;h=59 150w" sizes="(max-width: 299px) 100vw, 299px" data-attachment-id="489" data-permalink="https://exjournalistsunite.wordpress.com/unknown/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" data-orig-size="299,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unknown" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" /></a></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2017/08/20/why-is-trump-still-here/" rel="prev">Previous Post <span class="screen-reader-text">Why is Trump still&nbsp;here?</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201734y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-983321cba88b36f8ce80a91f5a8b12af">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=94efde493e","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"9999","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="19c94e5d85" /><input type="hidden" name="_wp_http_referer" value="/2017/08/21/trumplandia-aug-14-21-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2017\/08\/21\/trumplandia-aug-14-21-2017\/":9999};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/21/trumplandia-aug-14-21-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3dc8c929bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b0cb2ca144\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2017\/08\/21\/trumplandia-aug-14-21-2017\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F","postID":"9999","shortlink":"http:\/\/wp.me\/p8liXJ-2Bh","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/9999","statsLink":"https:\/\/wordpress.com\/stats\/post\/9999\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,759 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"61a9d4d6d7","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2017%2F08%2F21%2Ftrumplandia-aug-14-21-2017%2F","blog_id":"123288471","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-4&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUu1ugzAMfKGF0E77+DPtUaYQDBjy1diB9e0X1hXRFSH1V6zL3dm+RE5BaO8YHMueZA0jagjfRU9PcnVlkwgmtehIGhyA5ClBgk652kDcIWtvbYbERdTP6krShAEeEd0A/4Xcgc20kCoJpBPrDryTigj4V+zUiK1i9O5RJQ0Yck83iMbrRKLBJRd02qT6droIwZwLi3d9Vqv1wEHpQX5lA8kTMkMUjBZym71IVJ19RaWitIqyJlfCjxAjzkMs2J6DniOYHZZqhx2BgneEI4gxt/AbyHrTdRwUtvE+f5l4/juKNWvrC6joE4G5BiauwN6GA5IFFs9Fecm38dHu8Ces2/mlW+9bA4KjcmQUwx2QPT7tx+GlPL6+H96OZf8DOpo1Hg=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "exjournalistsunite.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-4','user_id':'0','post':'9999','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/RHI3Py5Zcy1+TzIrTzh0S3Y2czV3RCtsSzNtajdZcjhnVDRONW5OaEc/eTI9ciUmcjB0RUh6QmYvdzliej1EKy5beCZtemE/L1QzUEg0aH5aVUdyYTNvOExwUnJ3YnFrKyVFeWdjcUklUWJ3VitVVW84Qll2OHlVNDksN2gtLUQyZl9WcyZdeFVIa0tNTUJvUkFkWFJEMWEwMm1QXWJ+L1FkP11hZEFRRU9JPUpkaGxVQmxZNUpiVW5HdEtfb2IyV102L2xMYz9uKw=='}]);
_stq.push([ 'clickTrackerInit', '123288471', '9999' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.202 seconds
	101609 bytes batcached for 300 seconds
-->
