<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>Chilling, and I&#8217;m not even talking about the weather &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Chilling, and I&#8217;m not even talking about the&nbsp;weather Comments Feed" href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkF1uAyEMhC9U6kRpo7xUPQuw1i4JxggbRbl92aI2yo/ICxpb83mM4ZyN56SYFKiaHOscksA5eyYjFCJe7qp3L/IGz7EYTihwRM3Wn8xv9WB3kedrDpfJTgJzZGfjaHTBaBUnk1n0rhphngu2PmWrq4NwChYjUrONMMr7P2qVS/vOMKZfyLlcUMS0l0Ilo0sLerEerav0U0Ez3nY6GiCxhkbLv3iY2aMgVwcovqpfkBOIXiKO8mdMWProp3Jlv+lr+7nZ7Q8fh932+APmE9OD?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEOwjAMBD9EsAJIwAHxltSY1CiJo9pR1N8TbuXS2440o4VeHUoxKgY2UyaF2iYgxWY4kxTggqC2JnK9ouQjqh5gU+XmamqRi0LnVyRTUEEOyfFQ/mEvjiQuCQbjcboF906Bl710oSlJHDPCsDb4i5754S/36+nm/dl/vt/xWVU=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Psycho Don hoisted on his own&nbsp;petard' href='https://exjournalistsunite.wordpress.com/2018/01/07/psycho-don-hoisted-on-his-own-petard/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" />
<link rel='shortlink' href='https://wp.me/p8liXJ-4Pp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Chilling, and I&#8217;m not even talking about the weather" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" />
<meta property="og:description" content="Way back in July, Psycho Donald Trump told a crowd at a rally in Youngstown, Ohio, that &#8220;with the exception of the late, great Abraham Lincoln, I can be more presidential than any president t…" />
<meta property="article:published_time" content="2018-01-08T08:30:41+00:00" />
<meta property="article:modified_time" content="2018-01-06T12:33:53+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2018/01/images.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="406" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="Chilling, and I&#8217;m not even talking about the&nbsp;weather" />
<meta name="twitter:image" content="https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Chilling, and I&#8217;m not even talking about the&nbsp;weather | THE SHINBONE STAR on WordPress.com" />
<meta name="description" content="Way back in July, Psycho Donald Trump told a crowd at a rally in Youngstown, Ohio, that &quot;with the exception of the late, great Abraham Lincoln, I can be more presidential than any president that&#039;s ever held this office.&quot; As the beginning of his second year of Oval Office occupancy looms on the landscape, the&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'escutcheon', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-18563 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Our staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Seen &amp; Not Heard</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/03/cropped-image-w1280.jpg" width="1080" height="607" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-18563" class="post-18563 post type-post status-publish format-standard hentry category-uncategorized tag-current-events tag-journalism tag-media tag-newspapers tag-trump">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/fbunch/">Fred Bunch</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" rel="bookmark"><time class="entry-date published" datetime="2018-01-08T03:30:41+00:00">January 8, 2018</time><time class="updated" datetime="2018-01-06T07:33:53+00:00">January 6, 2018</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">Chilling, and I&#8217;m not even talking about the&nbsp;weather</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<p><img data-attachment-id="18572" data-permalink="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/images-13/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=756" data-orig-size="700,406" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=756?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=756?w=700" class="aligncenter size-full wp-image-18572" src="https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=756" alt="" srcset="https://exjournalistsunite.files.wordpress.com/2018/01/images.png 700w, https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=150 150w, https://exjournalistsunite.files.wordpress.com/2018/01/images.png?w=300 300w" sizes="(max-width: 700px) 100vw, 700px"   /></p>
<p>Way back in July, Psycho Donald Trump told a crowd at a rally in Youngstown, Ohio, that &#8220;with the exception of the late, great Abraham Lincoln, I can be more presidential than any president that&#8217;s ever held this office.&#8221;</p>
<p>As the beginning of his second year of Oval Office occupancy looms on the landscape, the nation and world suffer his immaculate self-deception. The only thing Psycho Don has been master of is prevarication, untruthfulness and outright bullshit.</p>
<p>Psycho and his daft press spokeswoman Sarah “Huckster” Sanders have kept an army of fact-checkers out of the unemployment office. His and her lies are legendary, and they smash their own records daily. They’ve spawned a whole cottage industry of comedic television skits during the year. Does this qualify as “job creation?”</p>
<p>Psycho Don appears to suffer from the Dunning-Kruger effect, which holds that the least competent people often believe they are the most competent. Back home, we call that “terminal dumbass” or “as full of shit as a Christmas turkey.” You get the idea.</p>
<p>How much has Donnie’s image fallen? As CNN, the network he loves to hate has noted, “Trump&#8217;s approval ratings from February to November among the demographic groups that formed the core of his electoral coalition have seen a substantial decline. Trump&#8217;s numbers have fallen by 8 points among Republicans, by 9 points among voters over 50, by 10 points among whites with no college, and by 17 points among white evangelicals.</p>
<p>Donnie, these ain’t the numbers of one who is “more presidential than any president that&#8217;s ever held this office.&#8221; These numbers suck, Psycho!</p>
<p>CNBC has written that “The president of the United States is not well. That is an uncomfortable thing to say, but it is an even worse thing to ignore.”</p>
<p>That assessment came just after his completely unhinged interview with the &#8220;The Failing <em>New York Times.</em>&#8221;</p>
<p>Just a sample of his delusion from the story:</p>
<blockquote><p>“Virtually every Democrat has said there is no collusion. There is no collusion. And even these committees that have been set up. If you look at what&#8217;s going on — and in fact, what it&#8217;s done is, it&#8217;s really angered the base and made the base stronger. My base is stronger than it&#8217;s ever been. Great congressmen, in particular, some of the congressmen have been unbelievable in pointing out what a witch hunt the whole thing is. So, I think it&#8217;s been proven that there is no collusion.”</p></blockquote>
<p>Damn, Donnie, find us just one Democrat who has publicly said this shit!</p>
<p>Want more from the <em>Times </em>interview?</p>
<blockquote><p>“What I&#8217;ve done is, I have absolute right to do what I want to do with the Justice Department.”</p></blockquote>
<p>That should chill any sane human being to the toenails and cause one to scream, “Are you f’n nuts, Donald?”</p>
<p>Please protect us Abe!</p>
<p>Unfortunately, Psycho Don still has three more years to entertain and delude his base, the nation and the world.</p>
<p>We&#8217;re only eight days into the new year, but what a sobering, chilling time it&#8217;s likely to be.</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1608527420" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1608527420");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1608527420",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-996092172" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-996092172");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-996092172",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" data-text="Chilling, and I&#039;m not even talking about the weather" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2018%2F01%2Fimages.png&#038;description=Chilling%2C%20and%20I%27m%20not%20even%20talking%20about%20the%20weather" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F&amp;title=Chilling%2C%20and%20I%27m%20not%20even%20talking%20about%20the%20weather" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F&name=Chilling%2C%20and%20I%27m%20not%20even%20talking%20about%20the%20weather" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Chilling%2C%20and%20I%27m%20not%20even%20talking%20about%20the%20weather https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-18563-5a53957cca8dc' data-src='//widgets.wp.com/likes/#blog_id=123288471&amp;post_id=18563&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-18563-5a53957cca8dc' data-name='like-post-frame-123288471-18563-5a53957cca8dc'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/current-events/" rel="tag">current events</a>, <a href="https://exjournalistsunite.wordpress.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/media/" rel="tag">media</a>, <a href="https://exjournalistsunite.wordpress.com/tag/newspapers/" rel="tag">newspapers</a>, <a href="https://exjournalistsunite.wordpress.com/tag/trump/" rel="tag">Trump</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	One thought on &ldquo;<span>Chilling, and I&#8217;m not even talking about the&nbsp;weather</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-4345" class="comment byuser comment-author-whitechapelwhelk even thread-even depth-1 highlander-comment">
			<article id="div-comment-4345" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/7da9c8ef49c66bf7b507ec2fea9ceceb?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://whitechapelwhelk@wordpress.com' rel='external nofollow' class='url'>The Whitechapel Whelk</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/#comment-4345">
							<time datetime="2018-01-08T10:13:35+00:00">
								January 8, 2018 at 10:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Since this prize, ocean-going chump blundered into The Oval Office I&#8217;ve feathered by limey nest by hawking copy around a few mags, lampooning his ridiculous arse. No more, however. I&#8217;m done. He&#8217;s beyond parody now. From here on in it&#8217;s the Brexit brigade and the British middle-classes that are in for the hammer.<br />
Good piece as ever<br />
Regards<br />
Danny</p>
<p id="comment-like-4345" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/?like_comment=4345&#038;_wpnonce=efee47b668" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-4345" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/?replytocom=4345#respond' onclick='return addComment.moveForm( "div-comment-4345", "4345", "respond", "18563" )' aria-label='Reply to The Whitechapel Whelk'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6e846e69fb" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18563' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9c99bded15" /></p>
<input type="hidden" name="genseq" value="1515427196" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" class="" rel="" target="_blank"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="285" src="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300" class="image wp-image-6924  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300 300w, https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg 345w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6924" data-permalink="https://exjournalistsunite.wordpress.com/readers-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg" data-orig-size="345,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Readers copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/readers-copy.jpg?w=345" /></aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="https://exjournalistsunite.wordpress.com" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="123288471"/>
						<input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="b80dc03eb8" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">SUPPORTING THE FOLLOWING ORGANIZATIONS</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.aclu.org" class="" rel="" target=""><img width="304" height="121" src="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" class="image wp-image-231 alignleft attachment-327x154 size-327x154" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png 304w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="231" data-permalink="https://exjournalistsunite.wordpress.com/aclu/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png" data-orig-size="304,121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aclu" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.splcenter.org" class="" rel="" target=""><img width="318" height="159" src="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" class="image wp-image-229 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png 318w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300&amp;h=150 300w" sizes="(max-width: 318px) 100vw, 318px" data-attachment-id="229" data-permalink="https://exjournalistsunite.wordpress.com/splc/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splc" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=318" /></a></aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.naacp.org" class="" rel="" target=""><img width="304" height="101" src="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304" class="image wp-image-233 alignleft attachment-304x121 size-304x121" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304 304w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=608 608w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="233" data-permalink="https://exjournalistsunite.wordpress.com/naacp/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg" data-orig-size="2400,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naacp" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=756" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.sierraclub.org" class="" rel="" target=""><img width="660" height="330" src="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" class="image wp-image-234 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg 660w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300&amp;h=150 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="234" data-permalink="https://exjournalistsunite.wordpress.com/sc-logo-jpeg/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sc-logo-jpeg" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=660" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.plannedparenthood.org" class="" rel="" target=""><img width="299" height="117" src="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" class="image wp-image-489 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg 299w, https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=150&amp;h=59 150w" sizes="(max-width: 299px) 100vw, 299px" data-attachment-id="489" data-permalink="https://exjournalistsunite.wordpress.com/unknown/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" data-orig-size="299,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unknown" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" /></a></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2018/01/07/psycho-don-hoisted-on-his-own-petard/" rel="prev">Previous Post <span class="screen-reader-text">Psycho Don hoisted on his own&nbsp;petard</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201802y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7da9c8ef49c66bf7b507ec2fea9ceceb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=3312319c1c","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"18563","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2ec7f4b455" /><input type="hidden" name="_wp_http_referer" value="/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2018\/01\/08\/chilling-and-im-not-even-talking-about-the-weather\/":18563};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/01/08/chilling-and-im-not-even-talking-about-the-weather/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"13a0bd8a2b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b80dc03eb8\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2018\/01\/08\/chilling-and-im-not-even-talking-about-the-weather\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F","postID":"18563","shortlink":"https:\/\/wp.me\/p8liXJ-4Pp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/18563","statsLink":"https:\/\/wordpress.com\/stats\/post\/18563\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,877 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d3350e4925","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F01%2F08%2Fchilling-and-im-not-even-talking-about-the-weather%2F","blog_id":"123288471","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-5&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkttOhDAQhl/I0jUrGi+Mj2JKGWCgJztTcN/e4rrIuhsSrjr5O98c/lZOQWjvGBzLnmQNI2oIX0VPD3J1ZZMIJrXoSBocgORnggSdcrWBuJGsvbVZEmeon+lK0oQB9kBXwn+QO7A5LaRKAunEugPvpCIC/oGdGrFVjN7tJWnAkHu6QTReJxINLr6g0ybV19NFCOZUWLzps1qtBw5KD/IjF5A8ITNEwWght9myRNW5rqhUlFZRZnIk/Agx4jzEou2swDHPcmPoGtKzbzO0RPccoPC39Frv8y+Jp9+jWGfde3UVfSIwF4/ERdiab0CywOJYHM6WNj7ajfwJ63Z+3Nb71sC8vyOjGG6EXOPdvj2Wh9fjy1P5XPbfxxIvkA=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "exjournalistsunite.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-5','user_id':'0','post':'18563','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/RDd8XVJKUTl3dDAtRnJQeWloWkUyWnZHbDZURVY1W3J0K2tJUGNkd1gxSz00QTZkWyxQdC5Dc2hWNFRxVWstL2clZnFvUm5OK01+cEUwPSxvWFVoamY5LDA1TngyeiZbVHhhenV0MVVmczF+b2libFEzK2NEaF8/d3NobUxEdlM0eGx2UTFRTHFQLGItaW1aTkwmfEcrSXVoJS1uVnxMXURLSXNPWGhacC5OeE9OJV9ON3l0UDVsbGU/RT9LVkd3WWJoP0E3U2JfMg=='}]);
_stq.push([ 'clickTrackerInit', '123288471', '18563' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.137 seconds
	82949 bytes batcached for 300 seconds
-->
