<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>Calling All White Men &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Calling All White&nbsp;Men Comments Feed" href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN1OBCEMhV9IrJpxvDI+Cz8Nwy4FQiGbeXthyWrc2eAN6SH9etoDlyR0DAVDAaoi+WpdYLgkHUkwOY/7nXrWzE/wGPPujAwnLEnqs7iqQ7vy0f76xGykYbA+KulnozN6WdCIFLncqRmmY8b2T0mW3kFonESP1NpmGKX1RvVya+dMbUZCSqWMzKK95CqJsjWjI3eDbG1SYbaibwmqOm96PNfoVJZ5By67x/l91G8ZWUNr/PszUAchFtdo/ikOM8eukKoCZF2L3jCG//0tBsxj9MOys1/0+fq+vL0sH+uynr4BRojsWA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjkEOwjAMBD9EsAqlnBBvSYNJDU4c1Y4qfk/gVC4VN492Z2VYiguSDbOBTZhQodQRUEO1MKFkoBxA7cXolhIk7YPqDlZWqq5wjZQVFrpFNAWsLZUnoWO/gGEq7K0tf2f+GVAJ5NlRq/zClhxRHEvwRu3rNbg7e5q31BlHltjOCK21wo90TZfudDgPx77rh8cbSPRyHQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trumplandia: Nov. 10 &#8212; 17,&nbsp;2018' href='https://exjournalistsunite.wordpress.com/2018/11/17/trumplandia-nov-10-17-2018/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/" />
<link rel='shortlink' href='https://wp.me/p8liXJ-6qD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Calling All White Men" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/" />
<meta property="og:description" content="One cannot turn on the news or follow social media without the impression that there are serious problems in America.  I try not to freak out over every headline. I often remind myself that things …" />
<meta property="article:published_time" content="2018-11-19T08:30:38+00:00" />
<meta property="article:modified_time" content="2018-11-19T10:22:56+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="659" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="Calling All White&nbsp;Men" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="One cannot turn on the news or follow social media without the impression that there are serious problems in America.  I try not to freak out over every headline. I often remind myself that things have always been this way, there have always been struggles, wars, problems, evils in the world. It just seems like&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'escutcheon', amp: false, siteid: 8982, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-24715 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Our staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Seen &amp; Not Heard</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/01/cropped-cap4725sp.png" width="1080" height="542" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-24715" class="post-24715 post type-post status-publish format-standard hentry category-uncategorized tag-current-events tag-equality tag-humanity tag-journalism tag-media tag-newspapers tag-trump tag-womens-rights">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/kvasseudy/">deconstructingdoctor</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/" rel="bookmark"><time class="entry-date published" datetime="2018-11-19T03:30:38+00:00">November 19, 2018</time><time class="updated" datetime="2018-11-19T05:22:56+00:00">November 19, 2018</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">Calling All White&nbsp;Men</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<figure data-shortcode="caption" id="attachment_24719" style="width: 766px" class="wp-caption aligncenter"><img data-attachment-id="24719" data-permalink="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/maxresdefault-8/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg" data-orig-size="1280,659" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maxresdefault" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=756&#038;h=389" class="wp-image-24719 size-large" src="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=756&#038;h=389" alt="" width="756" height="389" srcset="https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=756&amp;h=389 756w, https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=150&amp;h=77 150w, https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=300&amp;h=154 300w, https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=768&amp;h=395 768w, https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg?w=1024&amp;h=527 1024w, https://exjournalistsunite.files.wordpress.com/2018/11/maxresdefault-e1542589476214.jpg 1280w" sizes="(max-width: 756px) 100vw, 756px" /><figcaption class="wp-caption-text"><em>Donald Trump and the Republican Cult of White Men.</em></figcaption></figure>
<p>One cannot turn on the news or follow social media without the impression that there are serious problems in America.  I try not to freak out over every headline. I often remind myself that things have always been this way, there have always been struggles, wars, problems, evils in the world. It just seems like there&#8217;s more of it today, but then I remind myself that the Romans used to watch lions devour Christians in a public arena for sport, so at least there&#8217;s not that. Somehow society decided there was a line.</p>
<p>Most people are decent, I tell myself. Most people want certain things in life, a family, a career, a few bucks in the bank, and most people realize others want that, too. They can empathize. They don&#8217;t get in the way of someone else&#8217;s dream.</p>
<p><em>Most</em> people.</p>
<figure data-shortcode="caption" id="attachment_24720" style="width: 310px" class="wp-caption alignright"><img data-attachment-id="24720" data-permalink="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/white-trump1/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg" data-orig-size="968,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="white-trump1" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=300&#038;h=211" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=756" class="wp-image-24720 size-medium" src="https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=300&#038;h=211" alt="" width="300" height="211" srcset="https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=300&amp;h=211 300w, https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=600&amp;h=422 600w, https://exjournalistsunite.files.wordpress.com/2018/11/white-trump1.jpg?w=150&amp;h=106 150w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text"><em>Show me a Trump rally and I&#8217;ll show you some white male idiots.</em></figcaption></figure>
<p>For some, however, it&#8217;s all about the competition. Win at all costs. Elevate the self and annihilate the competition.  Throw the Christians to the lions, so to speak. Such behavior is sometimes rewarded &#8212; it can get you elected as president of the United States.</p>
<p>Society sees the accumulation of wealth and power and rewards the recipient with accolades, more wealth and more power. Society encourages behavior that represses and subjugates. It rewards selfishness, ruthlessness, and greed. The American Dream has morphed into the need to destroy the other and elevate the self.</p>
<p>There are movements that have developed in direct opposition to this kind of America. Lots of them.</p>
<p>The Me Too Movement, Black Lives Matter, LGBTQ rights,  immigration assistance, alternative energy, animal rights, advocates for children and the elderly, healthcare reform, voting rights, incarceration reform, environmental protection and gun reform are all examples.</p>
<p>The suppressed are fighting back. They are fighting on all fronts to level the playing field. The suppressed are calling out and holding accountable their oppressors. People are fighting for their right to the American Dream, the right to pursue life, liberty, and happiness. They are fighting for their humanity.</p>
<p>But who are the oppressed? Who are the oppressors?</p>
<p>(And here&#8217;s the part where I am about to get trolled)</p>
<p>My darling white men, sweet lovely, angelic faced deities, <em>you</em> are the problem. You are the oppressors.  You are <em>NOT</em> the oppressed. When will you face the truth?  When will you realize that you win, not because you are the best, but because you have all the advantages?  Everything is stacked in your favor and you make all the rules. You are privileged. Don&#8217;t get mad. Don&#8217;t go on a rant calling me a liberal feminazi bitch, whether that&#8217;s true or not.</p>
<p>Join the fight. Listen. Don&#8217;t defend, Be open to change. Be open to your own personal evolution. Call out your brothers. Demand better. Hold yourself to a higher standard. Know that when you defend those deemed weaker than you, you do not diminish yourself, rather you elevate us all. You become a better human.</p>
<p>The day of reckoning is upon us. Change is coming. Which side of history (or herstory or ourstory) do you want to be on? You can honor your toxic masculinity and privileged white maleness or you can honor your humanity. You can stand up for those who are oppressed. You can use your privilege for good. It&#8217;s your choice. It&#8217;s OK to make a change. Liberal feminazi bitches will welcome you to the ranks.  We are not on opposing sides, because in the end we all want the same things. We want our dignity and we want a future for humanity.</p>
<div id="atatags-370373-5bf323d5228cc">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5bf323d5228cc', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5bf323d52290b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5bf323d52290b',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5bf323d52290e">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5bf323d52290e',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
				
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/" data-text="Calling All White Men" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2018%2F11%2Fwhite-trump1.jpg&#038;description=Calling%20All%20White%20Men" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F&amp;title=Calling%20All%20White%20Men" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F&name=Calling%20All%20White%20Men" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://api.whatsapp.com/send?text=Calling%20All%20White%20Men%20https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-24715-5bf323d5247a5' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=123288471&amp;post_id=24715&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-24715-5bf323d5247a5' data-name='like-post-frame-123288471-24715-5bf323d5247a5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/current-events/" rel="tag">current events</a>, <a href="https://exjournalistsunite.wordpress.com/tag/equality/" rel="tag">equality</a>, <a href="https://exjournalistsunite.wordpress.com/tag/humanity/" rel="tag">humanity</a>, <a href="https://exjournalistsunite.wordpress.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/media/" rel="tag">media</a>, <a href="https://exjournalistsunite.wordpress.com/tag/newspapers/" rel="tag">newspapers</a>, <a href="https://exjournalistsunite.wordpress.com/tag/trump/" rel="tag">Trump</a>, <a href="https://exjournalistsunite.wordpress.com/tag/womens-rights/" rel="tag">women's rights</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	4 thoughts on &ldquo;<span>Calling All White&nbsp;Men</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-11078" class="comment byuser comment-author-quietcalliope-2 even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-11078" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/87fe238aac1d9fb21218775e06f76787?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://ruthblogshere.wordpress.com' rel='external nofollow' class='url'>Ruth</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/#comment-11078">
							<time datetime="2018-11-19T04:02:16+00:00">
								November 19, 2018 at 4:02 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If I could &#8216;like&#8217; this post a million times over I would&#8230; 🙂</p>
<p id="comment-like-11078" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?like_comment=11078&#038;_wpnonce=70e31597dc" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-11078" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="2">2 people</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?replytocom=11078#respond' onclick='return addComment.moveForm( "div-comment-11078", "11078", "respond", "24715" )' aria-label='Reply to Ruth'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-11079" class="comment byuser comment-author-kvasseudy bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11079" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/225ad89f71b20e5f8c1b2373f87e1db5?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://deconstructingdoctordotcom.wordpress.com' rel='external nofollow' class='url'>deconstructingdoctor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/#comment-11079">
							<time datetime="2018-11-19T04:33:20+00:00">
								November 19, 2018 at 4:33 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>😊thanks Ruth!!</p>
<p id="comment-like-11079" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?like_comment=11079&#038;_wpnonce=2f7bc40f74" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-11079" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?replytocom=11079#respond' onclick='return addComment.moveForm( "div-comment-11079", "11079", "respond", "24715" )' aria-label='Reply to deconstructingdoctor'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-11082" class="comment even thread-odd thread-alt depth-1 parent highlander-comment">
			<article id="div-comment-11082" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://1.gravatar.com/avatar/aa7f66f64c39c16f95541eb7c45a92ed?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn">DEBRA BURES</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/#comment-11082">
							<time datetime="2018-11-19T08:21:57+00:00">
								November 19, 2018 at 8:21 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I live in Ohio, which, with the House&#8217;s passage of the most restrictive reproductive rights law in the country, is a scary place to be. The governor may veto the bill if it passes in the senate. Don&#8217;t know if they have enough votes to override. But next year, the governor is another scary old white man.  </p>
<p>I knew we were in deep shit when the 2016 election was called. I, who tend to be optimistic, didn&#8217;t know how deep. However, the deeper the shit gets, the taller my boots become. I&#8217;m here for the long run. Head held high, feet planted on the ground.  I really think we&#8217;re going to be ok.</p>
<p id="comment-like-11082" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?like_comment=11082&#038;_wpnonce=b47a0258fd" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-11082" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?replytocom=11082#respond' onclick='return addComment.moveForm( "div-comment-11082", "11082", "respond", "24715" )' aria-label='Reply to DEBRA BURES'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-11083" class="comment byuser comment-author-kvasseudy bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-11083" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/225ad89f71b20e5f8c1b2373f87e1db5?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://deconstructingdoctordotcom.wordpress.com' rel='external nofollow' class='url'>deconstructingdoctor</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/#comment-11083">
							<time datetime="2018-11-19T08:40:35+00:00">
								November 19, 2018 at 8:40 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Yes!  We are!  I feel the tide starting to turn.  It’s like we are seeing the last of a dying beast.  They scratch and claw on their way down, though.  So we are in for a battle!</p>
<p id="comment-like-11083" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?like_comment=11083&#038;_wpnonce=5a07f4fe33" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-11083" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/?replytocom=11083#respond' onclick='return addComment.moveForm( "div-comment-11083", "11083", "respond", "24715" )' aria-label='Reply to deconstructingdoctor'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/19/calling-all-white-men/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="10ebdb8661" /><input type="hidden" name="_wp_http_referer" value="/2018/11/19/calling-all-white-men/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="535fa08530" /></p>
<input type="hidden" name="genseq" value="1542661077" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" target="_blank"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="640" height="602" src="https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg?w=640" class="image wp-image-22617  attachment-640x602 size-640x602" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg 640w, https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="22617" data-permalink="https://exjournalistsunite.wordpress.com/68907a10-6f04-4fc6-93bf-17940ad68185/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg" data-orig-size="640,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1532808403&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="68907A10-6F04-4FC6-93BF-17940AD68185" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/07/68907a10-6f04-4fc6-93bf-17940ad68185.jpeg?w=640" /></aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1066" height="1080" src="https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=1066" class="image wp-image-24151  attachment-1066x1080 size-1066x1080" alt="logo" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png 1066w, https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=148 148w, https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=296 296w, https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=768 768w, https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=1011 1011w" sizes="(max-width: 1066px) 100vw, 1066px" data-attachment-id="24151" data-permalink="https://exjournalistsunite.wordpress.com/untitled1/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png" data-orig-size="1066,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="logo" data-image-description="&lt;p&gt;logo&lt;/p&gt;
" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=296" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/10/untitled1.png?w=756" /></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">THANKS FOR ALL THE LOVE!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="256" height="256" src="https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png" class="image wp-image-22692  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png 256w, https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png?w=150&amp;h=150 150w" sizes="(max-width: 256px) 100vw, 256px" data-attachment-id="22692" data-permalink="https://exjournalistsunite.wordpress.com/likeable-blog-1000-2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="likeable-blog-1000-2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png?w=256" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/08/likeable-blog-1000-2x.png?w=256" /></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="123288471"/>
						<input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="f6ce6026e1" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="https://exjournalistsunite.wordpress.com" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside><aside id="media_image-4" class="widget widget_media_image"><h1 class="widget-title">SUPPORTING THE FOLLOWING ORGANIZATIONS</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.aclu.org"><img width="304" height="121" src="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" class="image wp-image-231 alignleft attachment-327x154 size-327x154" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png 304w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="231" data-permalink="https://exjournalistsunite.wordpress.com/aclu/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png" data-orig-size="304,121" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aclu" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/aclu-e1486202913587.png?w=304" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.splcenter.org"><img width="318" height="159" src="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" class="image wp-image-229 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png 318w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300&amp;h=150 300w" sizes="(max-width: 318px) 100vw, 318px" data-attachment-id="229" data-permalink="https://exjournalistsunite.wordpress.com/splc/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png" data-orig-size="318,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splc" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/splc.png?w=318" /></a></aside><aside id="media_image-6" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.naacp.org"><img width="304" height="101" src="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304" class="image wp-image-233 alignleft attachment-304x121 size-304x121" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=304 304w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=608 608w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300 300w" sizes="(max-width: 304px) 100vw, 304px" data-attachment-id="233" data-permalink="https://exjournalistsunite.wordpress.com/naacp/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg" data-orig-size="2400,797" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="naacp" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/naacp.jpg?w=756" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.sierraclub.org"><img width="660" height="330" src="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" class="image wp-image-234 alignleft attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg 660w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=150&amp;h=75 150w, https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300&amp;h=150 300w" sizes="(max-width: 660px) 100vw, 660px" data-attachment-id="234" data-permalink="https://exjournalistsunite.wordpress.com/sc-logo-jpeg/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg" data-orig-size="660,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sc" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/sc-logo-jpeg.jpg?w=660" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.plannedparenthood.org"><img width="299" height="117" src="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" class="image wp-image-489 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg 299w, https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=150&amp;h=59 150w" sizes="(max-width: 299px) 100vw, 299px" data-attachment-id="489" data-permalink="https://exjournalistsunite.wordpress.com/unknown/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg" data-orig-size="299,117" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unknown" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/02/unknown2.jpg?w=299" /></a></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2018/11/17/trumplandia-nov-10-17-2018/" rel="prev">Previous Post <span class="screen-reader-text">Trumplandia: Nov. 10 &#8212; 17,&nbsp;2018</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201847y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-87fe238aac1d9fb21218775e06f76787">
	</div>
	<div class="grofile-hash-map-225ad89f71b20e5f8c1b2373f87e1db5">
	</div>
	<div class="grofile-hash-map-aa7f66f64c39c16f95541eb7c45a92ed">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=cbb13d4af1","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"24715","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c61e657117" /><input type="hidden" name="_wp_http_referer" value="/2018/11/19/calling-all-white-men/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2018\/11\/19\/calling-all-white-men\/":24715};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/11/19/calling-all-white-men/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"250b7a9273","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"f6ce6026e1\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2018\/11\/19\/calling-all-white-men\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F","postID":"24715","shortlink":"https:\/\/wp.me\/p8liXJ-6qD","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/24715","statsLink":"https:\/\/wordpress.com\/stats\/post\/24715\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,107 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"15e5d0bf85","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2018%2F11%2F19%2Fcalling-all-white-men%2F","blog_id":"123288471","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-5&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttuwjAM/aGl3kAT4mHap0whNcVtbosdOv5+yRisXFSNp1jHPvbxcWCMygQv6AV6hhb3ZDB+NT0/wSTlsoo2d+QZLA3I8Jkx40771mKaKTbBuQKpI6mv7A3wSBEfIV0A10TZoStlMW8A2WQxOwweNDPKD9nrPXVaKPhHmTxQLDP9oLbBZFZbOvtC3tjcXqpLGO2hcXQzZ7LaSG1Xu2Mu2TAQKqtHEHTRasErfKZPjxK1GeCjCAEZSQSTEnJY5M5Zq9uiT210Aqe5cEqkwh5TorrMGXuwg6Si5eYwU5Kp/lfSObrnJMc/86Z4X35bOvw+zbTq3u/RKWRGe/JInYA5fQOxQ1HL5vlo6TYk948zdiF0Fuv+nusBb4DS4929vbwuF+vVYrle9d9ff0qu'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1522660387h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "exjournalistsunite.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-5','user_id':'0','post':'24715','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/PyYmMHxFTVRrRUw3dWtuUjd4VEZBLS9OSXhRcG1wM2suXUxDZVlLNkt5MXIwMHJVMyVudWUxRExzZk1HbH5NRGo4ND8rSTV6Qlo2LlkzWzBtTiY2RVtETCx1WCVBeUloLUFIVVBZbHEsN3pMdlQmMVZ+U08rPU5SPV1bTXdCTXM9PWRRTU5aMnouMkddc1FRWDBSbDhmX2x1SVl+K05Wa2tacTl2LFFCSEUxMmdfa3psTUdhdEZhNjE9YyZibHo5Zn49dzd3Zysra3hDaSZmYk9tUHAxLzVW'}]);
_stq.push([ 'clickTrackerInit', '123288471', '24715' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.143 seconds
	98161 bytes batcached for 300 seconds
-->
