<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>The whole enchilada &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; The whole enchilada Comments Feed" href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1k9lugzAQRX+oxhAI0Ieq3+JlIE68IC9B/H0NThuaNLSK1BfLY98z90oe43FAzGgP2mMV0CBDL7TD48CMQk4JCdNNlTHnXvAKo9L0V9BYTrjDvTSUyDvtysKCJB44GozzN9UWJsUJHD6CHwg7oaW6k39q+xBLCraPNxZwk5VZjmkQks+hF5xaYifs/CThD20W6uoO5yiL8qA9N6N+to0kkwke9VbwZ1tY4oXu3bO4Fwqk0PAL3wUpkRMeEHAxG15eBdflvqnbpq4o67pd25COFVDyvIIaqq4pCVT57rWsL7Myv3GKgLlwHp8FjA9NmbmELbJdnhVoGcbEpYsshV7e9R+jp9Qy+q6j355uje48hPFcDcTPChWTEJCgomwLS7+P0sGCcyiuSgSF/CGCmz8lUnPr9EdwFH4/SajA2ngRafe1ueuZrPAQKAbHgmcHMI+GfeXfgwabWv+4ndl39Vbs27wtX8tyf/wArIawBg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jUEOwjAMBD9EsAqlnBBvSY1JA04c1Y4ifk/g1FNvXu3OGFpxKNkoG9hCiRRKnYEUq+FCkiFmBLUPk2sFJR1R9QAbKlVXuIaYFVp8BDIFqr2VdyTHvoFRKuytm/+aPUEgcSzoLfbH2+Ce7OO6h640s4R+BuirTfxB93QbLqfrdB6HcXp9AVjyWvA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump&#8217;s Populist Secrets&nbsp;Revealed!' href='https://exjournalistsunite.wordpress.com/2020/02/19/trumps-populist-secrets-revealed/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" />
<link rel='shortlink' href='https://wp.me/p8liXJ-8CM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The whole enchilada" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" />
<meta property="og:description" content="We&#8217;ve just about covered all the bases here at The Shinbone Star when it comes to Donald Trump and Trumpism. Still, even after 1,284 posts, new subject matter keeps rolling in. Like, for inst…" />
<meta property="article:published_time" content="2020-02-20T08:30:32+00:00" />
<meta property="article:modified_time" content="2020-02-19T23:38:47+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg" />
<meta property="og:image:width" content="550" />
<meta property="og:image:height" content="410" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="The whole enchilada" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="We&#039;ve just about covered all the bases here at The Shinbone Star when it comes to Donald Trump and Trumpism. Still, even after 1,284 posts, new subject matter keeps rolling in. Like, for instance, enchiladas. Yes, we&#039;ve touched on the Trumpian &quot;taco bowls&quot; that are served at the edifice in Midtown Manhattan that bears Trump&#039;s&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'escutcheon', amp: false, siteid: 8982, blogid: 123288471, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-33156 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Our staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Seen &amp; Not Heard</a></li>
<li id="menu-item-30410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30410"><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/">He&#8217;s all hat, but no cattle</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/02/cropped-maxresdefault.jpg" width="1080" height="584" alt="" class="custom-header">
				</a>
									<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-33156" class="post-33156 post type-post status-publish format-standard hentry category-uncategorized tag-cooking tag-democrats tag-food tag-journalism tag-media tag-mexican-food tag-newspapers tag-politics tag-racism tag-republicans tag-trump">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/wgr56/">Glenn Redus</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" rel="bookmark"><time class="entry-date published" datetime="2020-02-20T03:30:32-05:00">February 20, 2020</time><time class="updated" datetime="2020-02-19T18:38:47-05:00">February 19, 2020</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">The whole enchilada</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<p><img data-attachment-id="33155" data-permalink="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/blanco-cafe/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg" data-orig-size="550,410" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blanco-cafe" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg?w=550" class="aligncenter wp-image-33155" src="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg?w=720&#038;h=537" alt="" width="720" height="537" srcset="https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg 550w, https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg?w=150&amp;h=112 150w, https://exjournalistsunite.files.wordpress.com/2020/02/blanco-cafe.jpg?w=300&amp;h=224 300w" sizes="(max-width: 720px) 100vw, 720px" /></p>
<p>We&#8217;ve just about covered all the bases here at <em>The Shinbone Star</em> when it comes to Donald Trump and Trumpism. Still, even after 1,284 posts, new subject matter keeps rolling in.</p>
<p>Like, for instance, enchiladas.</p>
<p>Yes, we&#8217;ve touched on the Trumpian &#8220;taco bowls&#8221; that are served at the edifice in Midtown Manhattan that bears Trump&#8217;s name, but this post is of a more personal nature, and enchiladas are one of my favorite food groups.</p>
<p>Allow me to tell you a story.</p>
<p>After moving to a <a href="https://exjournalistsunite.wordpress.com/2019/11/08/sweet-home-virginia/" target="_blank" rel="noopener"><strong>new house in a new state</strong></a>, my children and their families keep making pilgrimages to see just what sort of place they stand to inherit in a future that seems not quite as distant as I might like. Last weekend it was my son&#8217;s turn, and he brought his family to our house for the first time. While squiring them around town, we decided on Mexican food for lunch.</p>
<p>Okay so far? All right then, I shall continue.</p>
<p>Upon arrival at the restaurant, the hostess greeted us and I told her we needed a table for four and a half &#8212; a very thin slice of grandpa humor, indicating the diminutive presence of my 5-year-old granddaughter. The hostess grabbed a handful of menus, a coloring sheet and a complimentary box of crayons for said granddaughter, and we followed her to our table.</p>
<p>Careful, the plot&#8217;s about to take a wicked turn!</p>
<p>Seated at the next table was a vile, disgusting Trumper in a Trump cap. Someone please pass the Tums!</p>
<p>Now I would have asked for a different table, but this guy was one of those Stealth Trumpers. He wasn&#8217;t wearing a flaming-red MAGA cap, but one of those sneaky blue ones that said simply &#8220;President Trump.&#8221; Anyway, that&#8217;s why I didn&#8217;t notice right away that I was seated in the wrong neighborhood, and since we were already seated before I <em>did </em>notice, it&#8217;s why I didn&#8217;t make a scene about wanting to be moved.</p>
<p style="padding-left:40px;"><em>(If honesty counts, let me confess here that I&#8217;m not entirely sure I&#8217;d have made a scene by demanding to be moved even if I had noticed earlier, and that kind of bothers me, too. It makes me question my commitment.)</em></p>
<p>There are hundreds of reasons to hate Donald Trump, but the one that really kick-started my motor toward a new career as an Underground Resistance Publisher (URP) was when candidate Trump made his first racist screed against immigrants and asylum-seekers, you know, the people he later clarified come from &#8220;shithole countries&#8221; like in Latin America.</p>
<p>Yes, Trump the presidential candidate was a racist in 2016, he&#8217;s still racist today, and the way I see it, anyone who supports Trump and his policies is also a racist, so we&#8217;re really not breaking any new ground here. But just so we&#8217;re crystal clear, <strong><span style="text-decoration:underline;">what kind of disconnect do you have to have to wear your goddamned Trumper cap into a Mexican restaurant</span></strong> where a good many of the employees (not to mention a fair number of other patrons) have a Latin heritage?</p>
<p>I know, right?!?! It&#8217;s like wearing an Obama cap to a Klan rally!</p>
<p>Let me describe this guy for you. No, wait! Instead, YOU describe him and I&#8217;ll tell you if you were right. If you said &#8220;old white guy,&#8221; BINGO! Step right up and collect your prize!</p>
<p>Of course, I&#8217;m an old white guy, too, which more and more is becoming downright embarrassing. But that&#8217;s beside the point, maybe.</p>
<p>To continue my story, see, there I was, my blood pressure spiking over the sonofabitch to my left, while my Paraguayan-immigrant daughter-in-law sat across from me, my U.S. Navy-veteran son ate chips and salsa at the other end of the table, and my half-Latina granddaughter colored quietly under my wife&#8217;s admiring gaze.</p>
<p>But instead of enjoying lunch with my family, all I could think about was what kind of lousy bastard sits there wearing a Trumper cap while his Latina waitress clears away his dirty dishes? The kind of bastard who wouldn&#8217;t mind seeing my grandkid thrown into a steel cage is the answer I came up with.</p>
<p>Since that day, I&#8217;ve had time to reflect more on those very questions, and I&#8217;ve decided that Trump&#8217;s America is exactly the kind of America it&#8217;s always been. To get his campaign rolling, Trump hung a target around the necks of brown people, and boy, did that resonate with a certain segment of our society! Adolf Hitler used a similar tactic to get his act rolling back in the &#8217;30s, but hey, we&#8217;re not supposed to make Nazi comparisons because it pisses off the Trumpers, right, doesn&#8217;t persuade them gently to our cause.</p>
<p>Of course, the way it works in this American version of Nazism is that the target keeps shifting depending on our nation&#8217;s racist mood and which color or creed the powerbrokers need to demonize &#8212; unless you&#8217;re an African-American, that is, because there ain&#8217;t no <em>shift</em> for you guys, you&#8217;ve had a target around your necks every day since . . . since . . . well, since fucking forever.</p>
<p>But I guess my point is that this nation is what it is, which is what it has always been, and there are those of us for whom the veil has lifted, who are ashamed of our country&#8217;s foundation of racism and would do something about it if only we could. People like us tend to vote Democrat, even if the eventual nominee isn&#8217;t the exact one we currently favor. We&#8217;re also the kind of people who think about the consequences if we don&#8217;t.</p>
<p>Then there are the assholes who wear Trump caps into Mexican restaurants to enjoy some ethnic cuisine while having their wrinkled white asses served by brown people. People like them vote Republican, without exception.</p>
<p>As you can see, there are only two paragraphs left in this story and you&#8217;re probably wishing it had contained something deeper, perhaps some insightful analysis that could clarify your confusion about what it all means as we edge ever closer to November 2020.</p>
<p>Sorry, friends, this is all I&#8217;ve got. The whole enchilada.</p>
<div id="atatags-370373-5e4e8309971a7">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e4e8309971a7', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e4e8309971c5"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e4e8309971c5',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" data-text="The whole enchilada" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2020%2F02%2Fblanco-cafe.jpg&#038;description=The%20whole%20enchilada" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&amp;title=The%20whole%20enchilada" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The whole enchilada" data-content="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-33156-5e4e83099802a' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=123288471&amp;post_id=33156&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-33156-5e4e83099802a' data-name='like-post-frame-123288471-33156-5e4e83099802a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/cooking/" rel="tag">Cooking</a>, <a href="https://exjournalistsunite.wordpress.com/tag/democrats/" rel="tag">Democrats</a>, <a href="https://exjournalistsunite.wordpress.com/tag/food/" rel="tag">Food</a>, <a href="https://exjournalistsunite.wordpress.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/media/" rel="tag">media</a>, <a href="https://exjournalistsunite.wordpress.com/tag/mexican-food/" rel="tag">Mexican food</a>, <a href="https://exjournalistsunite.wordpress.com/tag/newspapers/" rel="tag">newspapers</a>, <a href="https://exjournalistsunite.wordpress.com/tag/politics/" rel="tag">politics</a>, <a href="https://exjournalistsunite.wordpress.com/tag/racism/" rel="tag">racism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/republicans/" rel="tag">Republicans</a>, <a href="https://exjournalistsunite.wordpress.com/tag/trump/" rel="tag">Trump</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	2 thoughts on &ldquo;<span>The whole enchilada</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-22826" class="comment byuser comment-author-storiesfromsonobe even thread-even depth-1 highlander-comment">
			<article id="div-comment-22826" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/5411ed31116f7a777c3cf5ea2ffa5c4d?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://wordsfromsonobe.wordpress.com' rel='external nofollow ugc' class='url'>A J</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/#comment-22826">
							<time datetime="2020-02-20T03:49:11-05:00">
								February 20, 2020 at 3:49 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Sounds like an unpleasant lunch, however did you manage to get through it!</p>
<p id="comment-like-22826" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?like_comment=22826&#038;_wpnonce=06a636825b" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-22826" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?replytocom=22826#respond' data-commentid="22826" data-postid="33156" data-belowelement="div-comment-22826" data-respondelement="respond" aria-label='Reply to A J'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-22832" class="comment byuser comment-author-mastatalka odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-22832" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/94dc84e62713670c7b35d0ac810cfcec?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn">mastatalka</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/#comment-22832">
							<time datetime="2020-02-20T07:27:09-05:00">
								February 20, 2020 at 7:27 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>No friggin’ fair!!!!</p>
<p id="comment-like-22832" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?like_comment=22832&#038;_wpnonce=319da0abe6" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-22832" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/?replytocom=22832#respond' data-commentid="22832" data-postid="33156" data-belowelement="div-comment-22832" data-respondelement="respond" aria-label='Reply to mastatalka'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/20/the-whole-enchilada/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c592ed9ba8" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/the-whole-enchilada/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33156' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="01bc2c6686" /></p>
<input type="hidden" name="genseq" value="1582203657" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" target="_blank" rel="noopener noreferrer"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">EXPOSING THE LIES . . .</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/"><img width="592" height="747" src="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" class="image wp-image-30360  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg 592w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=119&amp;h=150 119w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238&amp;h=300 238w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="30360" data-permalink="https://exjournalistsunite.wordpress.com/2019/11/25/hats-off-to-exposing-republican-style-dishonesty-at-every-opportunity/nuhatpromo/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" data-orig-size="592,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nuhatpromo" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=592" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="640" height="602" src="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" class="image wp-image-27402  attachment-640x602 size-640x602" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg 640w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="27402" data-permalink="https://exjournalistsunite.wordpress.com/53946cd8-45bf-4ccd-a1af-b443195179a2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg" data-orig-size="640,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="53946CD8-45BF-4CCD-A1AF-B443195179A2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" /></aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1099" height="1165" src="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=1099" class="image wp-image-27405  attachment-1099x1165 size-1099x1165" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg 1099w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=142 142w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283 283w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=768 768w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=966 966w" sizes="(max-width: 1099px) 100vw, 1099px" data-attachment-id="27405" data-permalink="https://exjournalistsunite.wordpress.com/89c1de99-4c3e-44ff-a596-e267fd9879d2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg" data-orig-size="1099,1165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="89C1DE99-4C3E-44FF-A596-E267FD9879D2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=756" /></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">THANKS FOR ALL THE LOVE!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="256" height="256" src="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" class="image wp-image-25350  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png 256w, https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=150&amp;h=150 150w" sizes="(max-width: 256px) 100vw, 256px" data-attachment-id="25350" data-permalink="https://exjournalistsunite.wordpress.com/likeable-blog-1337-2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="likeable-blog-1337-2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" /></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="123288471"/>
                    <input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f89b6a7c8" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="https://exjournalistsunite.wordpress.com" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">SEARCH OUR ARCHIVES</h1><form role="search" method="get" class="search-form" action="https://exjournalistsunite.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="authors-2" class="widget widget_authors"><h1 class="widget-title">OUR WRITERS</h1><ul><li><a href="https://exjournalistsunite.wordpress.com/author/acottone/"> <img alt='' src='https://0.gravatar.com/avatar/983321cba88b36f8ce80a91f5a8b12af?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anne-Marie</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/13/look-what-you-made-me-do/">&#8216;Look what you made me&nbsp;do&#8217;</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/05/dear-republicans-do-the-right-thing/">Dear Republicans: Do the Right&nbsp;Thing</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/01/31/all-hail-king-donald/">All hail King&nbsp;Donald</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/actionvmotion/"> <img alt='' src='https://0.gravatar.com/avatar/6a7d99a0c9b4e0d87033269f860edf63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Bluebird</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/07/22/dear-white-women-please-clean-up-your-big-ugly-mess/">Dear white women, please clean up your big ugly&nbsp;mess</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/15/you-cant-believe-anything-trump-says-about-his-meeting-with-putin/">You can&#8217;t believe anything Trump says about his meeting with&nbsp;Putin</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/12/in-a-perfect-world-the-queen-wallops-trump-with-her-purse/">In a perfect world, the Queen wallops Trump with her&nbsp;purse</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/clairehelenrussell/"> <img alt='' src='https://1.gravatar.com/avatar/a2c9d43d4ee3ebb3656f5c5f0ad9c425?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Don Lessem</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/30/the-dumping-trump-robot-the-making-of-a-great-work-of-art/">The Dumping Trump Robot: The Making of a Great Work of&nbsp;Art</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/14/the-dump-trump-dump-report-from-the-dictators-ball/">The Dump Trump Dump: Report from the Dictators&#8217; Ball</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/04/the-dump-trump-dump-no-smoking-gun-in-cohen-testimony-think-again/">The Dump Trump Dump: No smoking gun in Cohen testimony? Think&nbsp;again</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/coolstan1956/"> <img alt='' src='https://0.gravatar.com/avatar/9beb49e1e536e9d38e9bc94a735814e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Stanton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/27/dear-trump-supporters/">Dear Trump Supporters . .&nbsp;.</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/debbielongisland/"> <img alt='' src='https://2.gravatar.com/avatar/8fa2c1baa3cc0aa065434d908f332a13?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Debbie Dowling</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/02/19/trump-goes-wah-wah-wah/">Trump goes wah wah&nbsp;wah</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/15/nebraska-looks-to-ban-controversial-gay-therapy-favored-by-pence/">Nebraska looks to ban controversial &#8216;gay therapy&#8217; favored by&nbsp;Pence</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/06/the-clap-heard-round-the-world/">The Clap Heard &#8216;Round the&nbsp;World</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/deborahhensel/"> <img alt='' src='https://2.gravatar.com/avatar/515646136d1481cfbc788386caa0f2a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Deborah Quinn Hensel</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/08/02/democratic-stars-scrap-for-a-chance-to-lead-us-out-of-the-darkness/">Democratic stars scrap for a chance to lead us out of the&nbsp;darkness</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/07/12/how-the-hell-did-we-get-here/">How the hell did we get&nbsp;here?</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/17/liar-liar-pants-on-fire-prevaricator-in-chief-cant-stop-telling-whoppers/">Liar, Liar, pants on fire: Prevaricator in Chief can&#8217;t stop telling&nbsp;whoppers</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/downinthecanyon/"> <img alt='' src='https://0.gravatar.com/avatar/6439476cc88f8bf13c4cc0f3e663cd98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Chris Lavin</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/08/25/his-crowing-was-just-too-annoying/">His crowing was just . . . too&nbsp;annoying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/01/a-gun-in-the-top-drawer/">A gun in the top&nbsp;drawer</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/06/17/children-and-parents/">Children and parents</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/dutton56/"> <img alt='' src='https://0.gravatar.com/avatar/c1700243a96fe42cb9937e316a3590f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Dutton Peabody</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/10/11/did-you-notice-our-new-feature-probably-not-so-were-pointing-it-out/">Did you notice our new feature? Probably not, so we&#8217;re pointing it&nbsp;out!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/09/25/white-house-memorandum-of-trumps-conversation-with-ukraine-leader/">White House memorandum of Trump&#8217;s conversation with Ukraine&nbsp;leader</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/08/31/well-be-back/">We&#8217;ll be back!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/ericlinton/"> <img alt='' src='https://2.gravatar.com/avatar/b5ece155d6fb6ce9e450790d3664d8b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eric Linton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/11/trumps-support-from-the-right-showing-signs-of-decay/">Trump&#8217;s support from the right showing signs of&nbsp;decay</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/04/06/america-the-less-exceptional/">America the less&nbsp;exceptional</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/03/06/the-cabinet-of-dr-gorka/">The Cabinet of Dr.&nbsp;Gorka</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/fbunch/"> <img alt='' src='https://2.gravatar.com/avatar/5a39a662f8790031fb56d22e5bb5e9f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Fred Bunch</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/14/a-trump-lexicon-all-the-best-words/">A Trump lexicon: All the best&nbsp;words</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/01/31/let-the-american-people-bring-the-constitution-back-to-life/">Let the American people bring the Constitution back to&nbsp;life</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/01/05/cadet-bone-spurs-finally-gets-his-war/">Cadet Bone Spurs finally gets his&nbsp;war</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kathleengreenpothier/"> <img alt='' src='https://0.gravatar.com/avatar/60c9d0f220a9108c8f256dd69b0aef83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kathleen Green</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/01/the-liberal-media-those-bumper-stickers-make-me-laugh/">The Liberal Media (those bumper stickers make me&nbsp;laugh)</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kindheartedwoman88/"> <img alt='' src='https://2.gravatar.com/avatar/e32c1f5fb5cf8be442812b7dd2844812?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Miriam Moynihan</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/09/01/this-is-what-philanthropy-looks-like/">THIS IS WHAT PHILANTHROPY LOOKS&nbsp;LIKE</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/10/rhymes-with-dude/">Rhymes with dude</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kvasseudy/"> <img alt='' src='https://2.gravatar.com/avatar/225ad89f71b20e5f8c1b2373f87e1db5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>deconstructingdoctor</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/11/19/calling-all-white-men/">Calling All White&nbsp;Men</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/10/26/oreo-cookies/">Oreo Cookies</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/10/06/too-ugly-to-sexually-assault/">Too Ugly to Sexually&nbsp;Assault?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/larrybndc/"> <img alt='' src='https://1.gravatar.com/avatar/195d1290aebd41f5c880b97f1f5166ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>larrybndc</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/03/were-living-in-the-republican-partys-altered-states/">We&#8217;re living in the Republican Party&#8217;s Altered&nbsp;States</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/12/15/a-better-way-for-bloomberg-and-steyer-to-spend-all-that-cash/">A better way for Bloomberg and Steyer to spend all that&nbsp;cash</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/12/08/attacks-doomed-kamala-harris-but-youd-be-wise-to-remember-the-name/">Attacks doomed Kamala Harris, but you&#8217;d be wise to remember the&nbsp;name</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/linlofley17/"> <img alt='' src='https://0.gravatar.com/avatar/32ae73c95ad5a217b75f360e824de3e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>LIN LOFLEY</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/11/26/its-the-republicans-stupid/">It&#8217;s the Republicans,&nbsp;stupid!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/08/an-important-first-question-for-any-aspiring-politician/">An important first question for any aspiring&nbsp;politician</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/11/15/cadet-bone-spurs-dodges-our-vets/">Cadet Bone Spurs dodges our&nbsp;vets</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/macinelli/"> <img alt='' src='https://1.gravatar.com/avatar/4e886c5e300a8a9c69ea8b8976bbd674?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MACinelli</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/18/impeached-trump-rides-wave-of-global-democratic-recession/">Impeached Trump rides wave of global democratic&nbsp;recession</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/09/its-official-impeached-trump-is-americas-first-dictator/">It&#8217;s official: Impeached Trump is America&#8217;s first&nbsp;dictator</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/05/impeached-president-trump-ipt-wants-to-rule-for-life-can-bolton-stop-him/">Impeached President Trump (IPT) wants to rule for life. Can Bolton stop&nbsp;him?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/madmegsblog/"> <img alt='' src='https://0.gravatar.com/avatar/cb0eda623c912c59523f6747d0434322?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>madmegsblog</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/12/22/a-christmas-miracle/">A Christmas Miracle!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/11/22/the-wannabe-don-the-gop-mafia/">The Wannabe Don &amp; the GOP&nbsp;Mafia</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/09/29/canadian-politics-the-featherweight-division-of-democracy/">Canadian Politics: The Featherweight Division of&nbsp;Democracy</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mastatalka/"> <img alt='' src='https://0.gravatar.com/avatar/94dc84e62713670c7b35d0ac810cfcec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mastatalka</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/15/trumplandia-feb-8-15-2020/">Trumplandia: Feb. 8 &#8212; 15,&nbsp;2020</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/08/trumplandia-feb-1-8-2020/">Trumplandia: Feb. 1 &#8212; 8,&nbsp;2020</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/01/trumplandia-jan-25-feb-1-2020/">Trumplandia: Jan. 25 &#8212; Feb. 1,&nbsp;2020</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mrteksun/"> <img alt='' src='https://1.gravatar.com/avatar/d34915c81bf701ee6e515d95b995e6d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Poison Pen</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/09/growing-up-and-growing-a-heart/">Growing up and growing a&nbsp;heart</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/nathanielrhelms/"> <img alt='' src='https://2.gravatar.com/avatar/24c490e37fea26be3c076b7121423245?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Nathaniel R. &quot;Nat&quot; Helms</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/19/trumps-populist-secrets-revealed/">Trump&#8217;s Populist Secrets&nbsp;Revealed!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/17/are-trumps-favorite-dilettantes-starting-to-forsake-him/">Are Trump&#8217;s Favorite Dilettantes Starting To Forsake&nbsp;Him?</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/10/trump-is-running-a-clown-show-but-democrats-failing-to-capitalize/">Trump is running a clown show, but Democrats failing to&nbsp;capitalize</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/revharrypowell/"> <img alt='' src='https://2.gravatar.com/avatar/21cbba21a0d9aa0eb6ca44b01e5b3f7c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mike Reed</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/01/one-for-beatle-john/">One for Beatle&nbsp;John</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robertottman/"> <img alt='' src='https://2.gravatar.com/avatar/8a4277016861ded3e49bfcf5c5d6800d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Ott</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/22/10-reasons-why-i-love-trump/">10 Reasons Why I Love&nbsp;Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/02/28/grumpy-trumpy-the-bot/">A conversation with Grumpy&nbsp;Trumpy</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robindalmas/"> <img alt='' src='https://0.gravatar.com/avatar/c86e565180a4cfb98c7cb150b3b5c4a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robin Dalmas</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/24/the-mueller-report-providing-america-with-a-roadmap-to-impeachment/">The Mueller report: Providing America with a roadmap to&nbsp;impeachment</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/04/dear-mr-trump-congrats-you-are-african/">Dear Mr. Trump: Congrats! You are&nbsp;African!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/20/im-pro-choice-and-im-fighting-trump-with-a-kayak-paddle/">I’m pro-choice, and I’m fighting Trump with a kayak&nbsp;paddle</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/shinbonestaff/"> <img alt='' src='https://0.gravatar.com/avatar/975f8ad3b98b5135b39b89db51fbbcb5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Staff Writer</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/11/no-more-fun-and-games-why-trump-is-a-bridge-too-far/">No more fun and games: Why Trump is a bridge too&nbsp;far</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/11/28/giving-thanks-to-a-few-special-leaders/">Giving Thanks to A Few Special&nbsp;Leaders</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/08/25/the-very-last-thing-sane-israelis-want/">The very last thing sane Israelis&nbsp;want</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/tanyasimonesimpson/"> <img alt='' src='https://0.gravatar.com/avatar/ca3a031c074bbe75fb97142687c009dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Tanya Simone Simpson</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/08/29/spiraling-out-of-control-140-characters-at-a-time/">Spiraling out of control, 140 characters at a&nbsp;time</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/08/19/not-all-have-the-privilege-of-choosing-not-to-stand/">Not all have the privilege of choosing not to&nbsp;stand</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/tdaries/"> <img alt='' src='https://0.gravatar.com/avatar/f3bfb0ffbe3909a09203260b5e7334b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Denise Shabazz</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/07/14/an-open-letter-to-white-women-who-support-trump/">An open letter to white women who support&nbsp;Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/07/09/reparations-for-slavery-would-not-solve-americas-problem-with-race-relations/">Reparations for slavery would not solve America&#8217;s problem with race&nbsp;relations</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/thenewchapterworks/"> <img alt='' src='https://2.gravatar.com/avatar/e4ae36e487d4638c7b560064539a45f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Skye Hunter</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/08/06/taking-a-bullet-for-your-kid-used-to-be-just-a-saying/">Taking a bullet for your kid used to be just a&nbsp;saying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/17/since-trump-has-been-elected-these-people-have-come-out-of-hiding/">&#8216;Since Trump has been elected, these people have come out of hiding . .&nbsp;.&#8217;</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/09/01/thank-you-senator-mccain-for-your-service-to-our-country/">Thank you, Senator McCain, for your service to our&nbsp;country</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/theweekendpundit/"> <img alt='' src='https://0.gravatar.com/avatar/3350d3e8698929def98256441234ee21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jerry Fordyce</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/26/why-i-left-the-gop/">Why I left the&nbsp;GOP</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/29/is-it-time-for-new-gun-laws/">Is it time for new gun&nbsp;laws?</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/04/18/few-reasons-for-optimism-today/">Few reasons for optimism&nbsp;today</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/wgr56/"> <img alt='' src='https://1.gravatar.com/avatar/7244a7c3ce25c2857b6652d2b41de6b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Glenn Redus</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/">The whole enchilada</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/12/today-is-a-day-for-heroes-will-you-be-a-hero/">Today is a day for heroes. Will you be a hero for&nbsp;America?</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/01/30/i-can-see-clearly-now/">I can see clearly&nbsp;now</a></li></ul></li></ul></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2020/02/19/trumps-populist-secrets-revealed/" rel="prev">Previous Post <span class="screen-reader-text">Trump&#8217;s Populist Secrets&nbsp;Revealed!</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202008y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5411ed31116f7a777c3cf5ea2ffa5c4d">
	</div>
	<div class="grofile-hash-map-94dc84e62713670c7b35d0ac810cfcec">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=f61b4d244f","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"33156","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b15486e7af" /><input type="hidden" name="_wp_http_referer" value="/2020/02/20/the-whole-enchilada/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2020\/02\/20\/the-whole-enchilada\/":33156};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/02/20/the-whole-enchilada/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"bb321e97e3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f89b6a7c8\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2020\/02\/20\/the-whole-enchilada\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F","postID":"33156","shortlink":"https:\/\/wp.me\/p8liXJ-8CM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/33156","statsLink":"https:\/\/wordpress.com\/stats\/post\/33156\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,551 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"182644d811","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F02%2F20%2Fthe-whole-enchilada%2F","blog_id":"123288471","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-5&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVU9t22jAQ/KEKkRgMeejJp/TI8tos1q3alR3+PlIw1CWUU54sz2pGM7uSnILQ3jE4lkeSLYyoIXysjvRDLko2iWBSj46kwQFI/k6Q4KBcayBeNqPTJrW5WISQWI7gWh9LKXhz6tCYlUV3q30R7pIxgpBBQIuMrp+PlHW13dX7Xb1pdNe97neq0y9QtesN1LDpdpWCzfr1raplY3wmeWISeamH2QXC9CCP9tZmSJxzHUvARtKEAZ4h/QX8K2Gf8m8DsT/by0TgoPQgYCxc7ZPj1k9OzuUb+FaWD2Dz6SE1Ekgn1gfwTioi4C9PTo3YK0b/NJMGDDmKG0TndSLR4ce9IV9CRwjmdG+0i45N2PZFHVKu+gFBGDVJBhuMYrjBH+jMLZO/shHJEzJDFIwWst1HE1Nt9icaFaVVlDl5JfwIMWIJc8WeVOCYvXyb95KkS/8L6bq610kKf5q3xI/5ncXT/Fktd927lCr6RGCu1+oCPPI3IFlgUa3W55Z2Ptr/GGPvfW+g5HdUBvgNyBrv9ufLdr/eV29VtT1+AkvdpXw='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-5','user_id':'0','post':'33156','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/Zi4uYUpjVlo0YXJWRSw1X20lbWdMK1RDZCwtY3ZGMCxlbWZsWUhDLDFkQyVMaEFxMEE1V3Umdngta21YR3hvLUV+MnxWQ1dxVi0ldFclNmZCP3k9Sj1NJXhhMTJMcVI0TTA1MTVFYjE0XVIwVFNJL0t0K0M2Wm0sYU1EM3E/RFdmMlg3TFdCfm10fnc/NT9jdzBXZHFDKy8wZTZTdyZVajg2d2h5bDlEVGIxP2dHRGFEOEddX1Z0R2lWaG9CVTk9Tjd4YUlQcHFyekpjeW8uS1JDRF8/LG18WG5JWD1uXUJnT2ZpeFVrZ2lIeSZzfG5E'}]);
_stq.push([ 'clickTrackerInit', '123288471', '33156' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
