<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>Trumplandia: April 4 &#8212; 11, 2020 &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Trumplandia: April 4 &#8212; 11,&nbsp;2020 Comments Feed" href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylVNtuwyAM/aERmrVbu4dp3wLBo7TcBKZR/n4Q2i3rJZ1WRYqw8TnH8SW096RzFsEiNYl4naSykfa+c4ZEozQMZ1bTxfhEJ7AT5jNpTaJCICAUKiuPbHS9fFvkZ0Uzi3GWChXxeL4g49rJnyxcEExEKrXjTF/ETvINoBmCIN5FPLPmYFrtIdIdoGfdnozWzc+TKZscgsw3Aei6WTct5UlpUZIe4TywMNCIg4Y/0IyoiTobXEIigxL/pQislD3egd/vU21CKV5VqB07KOgfIIVDjs+4ZFG43k6Zr149IHWqByoDWlmoKufemwKdO9a1bZ4XTUvG8a8c9aKpBR6b/0CatcI6806Lce6dm98yidlvPMMSYbISAw0mh83B6j5z7gPESPLbqGQIbjNwdl3KzpZO1bXJgb89FaqodagyOn4fLjirFPWJU4hdwm4L+b9wfWwn+hIshEp99ViwH+a9fdm8rp437XKx+wKiwdBx?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jUEOwjAMBD9EsAqlnBBvSY1JA04c1Y4ifk/g1FNvXu3OGFpxKNkoG9hCiRRKnYEUq+FCkiFmBLUPk2sFJR1R9QAbKlVXuIaYFVp8BDIFqr2VdyTHvoFRKuytm/+aPUEgcSzoLfbH2+Ce7OO6h640s4R+BuirTfxB93QbLqfrdB6HcXp9AVjyWvA=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsOgjAMhl/IWRBUvDA+S5ljVMtG1hLj2zsTiRgS04u2yfcf4DEaG4O6oDBMZuTJUxBAqxRDi+l7ba3IBhb4zHYTsxFSZ9yVlIL/uMCxOhV5avAcW8yMPtkJiKKShZYx3Femiw5jFDUdIyWQHlM2nvc/lURLOYujj7/PSqS9G3Kdfu73Bi7Dudw3h3rXlFVxewFn6WiM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hydroxychloro-nope! Don&#8217;t take Trump&#8217;s &#8216;miracle drug&#8217; unless prescribed by a&nbsp;doctor' href='https://exjournalistsunite.wordpress.com/2020/04/10/hydroxychloro-nope-dont-take-trumps-miracle-drug-unless-prescribed-by-a-doctor/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" />
<link rel='shortlink' href='https://wp.me/p8liXJ-8Wa' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trumplandia: April 4 &#8212; 11, 2020" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" />
<meta property="og:description" content="The Pink Nightmare Edition APPROVAL ALERT AT PRESS TIME: FiveThirtyEight Poll: 44.4% &#8212; down from 45.8% last week Rasmussen Poll: 43% &#8212; down from 44% last week Americans Very Concerned b…" />
<meta property="article:published_time" content="2020-04-11T09:59:15+00:00" />
<meta property="article:modified_time" content="2020-04-11T12:03:19+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg" />
<meta property="og:image:width" content="638" />
<meta property="og:image:height" content="363" />
<meta property="og:image:alt" content="49C04A9B-99A1-423E-9B3B-1F32A3A5F615" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="Trumplandia: April 4 &#8212; 11,&nbsp;2020" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The Pink Nightmare Edition APPROVAL ALERT AT PRESS TIME: FiveThirtyEight Poll: 44.4% -- down from 45.8% last week Rasmussen Poll: 43% -- down from 44% last week Americans Very Concerned by COVID-19 Impact on Economy -- 57.1% Welcome to Trumplandia, a place where with a bit of wit and snark, we keep the world caught&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'escutcheon', amp: false, siteid: 8982, blogid: 123288471, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-34358 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Our staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Seen &amp; Not Heard</a></li>
<li id="menu-item-30410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30410"><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/">He&#8217;s all hat, but no cattle</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/01/cropped-cap4725sp.png" width="1080" height="542" alt="" class="custom-header">
				</a>
						<a href="https://exjournalistsunite.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-34358" class="post-34358 post type-post status-publish format-standard hentry category-uncategorized tag-capt-brett-crozier tag-coronavirus tag-covid-19 tag-donald-j-trump tag-easter tag-former-acting-navy-secretary-thomas-modly tag-hydroxychloroquine tag-mark-esper tag-michael-atkinson tag-ny-gov-andrew-cuomo tag-uss-theodore-roosevelt">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/mastatalka/">mastatalka</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" rel="bookmark"><time class="entry-date published" datetime="2020-04-11T05:59:15-04:00">April 11, 2020</time><time class="updated" datetime="2020-04-11T08:03:19-04:00">April 11, 2020</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">Trumplandia: April 4 &#8212; 11,&nbsp;2020</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<h4><span style="text-decoration:underline;"><strong>The Pink Nightmare Edition</strong></span></h4>
<p><img data-attachment-id="34357" data-permalink="https://exjournalistsunite.wordpress.com/29b2ef9f-534a-4490-9997-fa0a4d6d49f9/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg" data-orig-size="2048,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1586565032&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="29B2EF9F-534A-4490-9997-FA0A4D6D49F9" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=756" class="aligncenter wp-image-34357 size-large" src="https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=756&#038;h=280" alt="29B2EF9F-534A-4490-9997-FA0A4D6D49F9" width="756" height="280" srcset="https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=756&amp;h=280 756w, https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=1512&amp;h=560 1512w, https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=150&amp;h=56 150w, https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=300&amp;h=111 300w, https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=768&amp;h=285 768w, https://exjournalistsunite.files.wordpress.com/2020/04/29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg?w=1024&amp;h=380 1024w" sizes="(max-width: 756px) 100vw, 756px" /></p>
<h3 style="text-align:center;">APPROVAL ALERT AT PRESS TIME:<br />
FiveThirtyEight Poll: 44.4% &#8212; down from 45.8% last week<br />
Rasmussen Poll: 43% &#8212; down from 44% last week</h3>
<h4 style="text-align:center;">Americans Very Concerned by COVID-19 Impact on Economy &#8212; 57.1%</h4>
<p><em>Welcome to Trumplandia, a place where with a bit of wit and snark, we keep the world caught up on all of the tasty Nuggets-O-Trump you may have heard about, but were too busy to care. Because most of this minutia occurs just below the massive headlines about the POTUS, it’s in a land of its own. Here, an infusion of social media, video clips and print media meld with our outdated political views to make more delicious “Fake News” about our Commander-in-Chief.</em></p>
<p>So just like the president, we start it all with a little tweet like this:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The Wall Street Journal always “forgets” to mention that the ratings for the White House Press Briefings are “through the roof” (Monday Night Football, Bachelor Finale, according to <a href="https://twitter.com/nytimes?ref_src=twsrc%5Etfw">@nytimes</a>) &amp; is only way for me to escape the Fake News &amp; get my views across. WSJ is Fake News!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1248333612212195328?ref_src=twsrc%5Etfw">April 9, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<h3>A Real Dumb Bunny</h3>
<p><strong>The week of our Trump &#8212; April 4, 2020:</strong> This week, which is traditionally one of the holiest weeks for Christians, you&#8217;d think our dope in the White House would have at least reflected on things for which we should be grateful. After all, despite a climbing infection rate for COVID-19 all across America, it appears that the pandemic &#8212; formerly known as an exaggeration of the “lame stream media” &#8212; might kill only as many people as the Vietnam War instead of the nearly quarter of a million people earlier models had predicted.</p>
<p>For most of us, however, particularly those of us who knew he had been slow to acknowledge existence of the virus in the first place, a grateful Trump was not expected,  he&#8217;d be the same dumb bunny who a week ago was prepared to say he&#8217;d be doing a good job if “only 200,000” died from the virus.</p>
<p>As anticipated, Trump returned to the podium this week without a shred of humility to proclaim that in light of new numbers, his administration was killing it!</p>
<p>I mean that metaphorically of course.</p>
<p>In fact, yesterday Trump said the lower number of projected deaths in the United States, which still has the most cases of coronavirus in the world, indicates it will soon be business as usual. He expects to announce the creation of an advisory council on reopening closed parts of the country while not setting off a second wave of infections in some areas or fanning the flames to increase infection rates in areas where new hot spots are emerging.</p>
<p>Only in a Trumpian reality could such a thing be conceived, reminding us how two weeks ago the unlikely leader of the free world truly expected to order states back to work tomorrow, Easter Sunday, in the hopes of branding the rebirth of the economy by tying it to the resurrection of Christ.</p>
<figure data-shortcode="caption" id="attachment_34354" aria-describedby="caption-attachment-34354" style="width: 605px" class="wp-caption aligncenter"><img data-attachment-id="34354" data-permalink="https://exjournalistsunite.wordpress.com/809fb408-b4f6-4cd1-b514-3030d3c04ca0/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg" data-orig-size="605,344" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="809FB408-B4F6-4CD1-B514-3030D3C04CA0" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg?w=605" class="wp-image-34354 size-full" src="https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg?w=756" alt="809FB408-B4F6-4CD1-B514-3030D3C04CA0" srcset="https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg 605w, https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2020/04/809fb408-b4f6-4cd1-b514-3030d3c04ca0.jpeg?w=300 300w" sizes="(max-width: 605px) 100vw, 605px"   /><figcaption id="caption-attachment-34354" class="wp-caption-text"><em>Trumpian Easter, circa 2018.</em></figcaption></figure>
<p>Still touting his administration’s “aggressive approach” to dealing with the pandemic, Trump was still his disconnected and spiteful self during daily media addresses. He spent much of the week battling with reporters about nasty questions, heckling Democrats, hyping up Hydroxychloroquine as a game-changing treatment for coronavirus and boasting about the television ratings for his daily press conferences.</p>
<p>With no uniform testing program in our nation, no national policy for sheltering in place, and less-than-coordinated efforts to helping hospital and emergency workers, Trump’s approach has been questioned by many who wonder why more wasn’t done to prepare for the virus that first hit U.S. shores in January, but was not addressed until late March.</p>
<p>Self-described as a cheerleader for the nation, Trump yesterday seemed unfazed by staggering numbers that estimate more than 17 million Americans have filed for unemployment over the past four weeks, creating an unemployment rate of 13 percent, and that cases of coronavirus in America have soared to over 500,000 with more than 18,700 deaths. “I want to get it open as soon as possible,” Trump said of the economy on Good Friday while indicating the matrix to recovery was in his very good brain. “The facts are going to determine what I do.”</p>
<p>With at least eight states not issuing stay-at-home orders and many, like Florida, experiencing a rise in cases, but also not completely pushing social distancing, the number of cases expected to emerge in the coming weeks will determine how fast Trump pushes to reopen the economy.</p>
<p>Top infectious disease expert Dr. Anthony Fauci told CNN that the true timeline to reopen the country would be informed by a team reviewing data and presenting that information to the president:</p>
<blockquote><p>“The virus kind of decides whether or not it’s appropriate to open it. The one thing you don’t want to do is you don’t want to get out there prematurely and then wind up backtracking.”</p></blockquote>
<h3>Hello, Goodbye</h3>
<figure data-shortcode="caption" id="attachment_34355" aria-describedby="caption-attachment-34355" style="width: 537px" class="wp-caption aligncenter"><img data-attachment-id="34355" data-permalink="https://exjournalistsunite.wordpress.com/d2a6157f-1e5f-41b0-8d53-214de9fd9058/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg" data-orig-size="537,357" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="D2A6157F-1E5F-41B0-8D53-214DE9FD9058" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg?w=537" class="wp-image-34355 size-full" src="https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg?w=756" alt="D2A6157F-1E5F-41B0-8D53-214DE9FD9058" srcset="https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg 537w, https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2020/04/d2a6157f-1e5f-41b0-8d53-214de9fd9058.jpeg?w=300 300w" sizes="(max-width: 537px) 100vw, 537px"   /><figcaption id="caption-attachment-34355" class="wp-caption-text"><em>Former acting Navy Secretary Thomas Modly.</em></figcaption></figure>
<p>There’s nothing quite like a good firing.</p>
<p>For guys like Donald Trump, such cruel exercises seem to be the only things that brings joy to their twisted souls in the quiet times between decisions.</p>
<p>This week, in the midst of economic mayhem and mass death brought on by the coronavirus, Trump showed us he was who we thought he was by unceremoniously shit-canning a bunch of presumed political enemies for coming in his crosshairs. It began about a week ago when he did some late housekeeping and fired Intelligence Community Inspector General Michael Atkinson for doing his job.</p>
<p>Atkinson was the intermediary who last year clumsily told Congress about the whistleblower complaint against Trump after first giving the White House a heads up. The whistleblower had outlined a troubling telephone call between Trump and the President of Ukraine, where aid was being held in order to solicit political dirt on presumptive Democratic presidential nominee Joe Biden.</p>
<p>The issue and ensuing House of Representatives investigation led to the impeachment of Trump for abuse of power and obstruction of Congress. He was acquitted in the Senate on both counts.</p>
<p>The firing of Atkinson was described as “retribution” for informing Congress of Trump’s misdeeds and would be only the beginning of a purge of officials this week.</p>
<p>Atkinson’s firing was topped days later when Trump fired Glenn Fine, who was appointed to oversee the $2 trillion coronavirus stimulus panel comprised of inspectors general. According to reports, Fine was actually demoted from the position, removed from the coronavirus post and relegated to the Pentagon’s number two spot, where he had previously served as acting inspector general. His removal conceivably gives Trump more direct access to the distribution of $500 billion that will go to U.S. businesses, now possibly with weakened oversight.</p>
<p>Another high-profile “firing” occurred this week when acting Navy Secretary and overall shitbird Thomas Modly resigned hours after recordings of his less-than-dignified criticism of U.S. Navy Captain Brett Crozier emerged, shortly after the aircraft carrier commander was relieved of duty for publicly asking for help during an outbreak of coronavirus on his ship.</p>
<p>Crozier commanded the U.S.S. Theodore Roosevelt, with at least 100 members of its crew presumably infected by coronavirus. His leaked letter calling for aid to the infected vessel appeared in the <em>San Francisco Chronicle</em> on March 31, 2020. He was relieved of his command shortly thereafter, and Modly said he had lost faith in Crozier&#8217;s leadership. Modly boarded the Theodore Roosevelt to address the crew, where he called Crozier “naïve and stupid” to have sent the letter and not think it would be seen by the public.</p>
<p>Modly’s speech, however, was also leaked to the public. He apologized for his comments on April 6, stating: “Let me be clear, I do not think Captain Brett Crozier is naïve nor stupid.”</p>
<p>Modly resigned the next day following a call for his resignation from House Speaker Nancy Pelosi (D-Ca.) and a suggestion that Trump would get involved in the matter. Trump said he felt Crozier’s sending the letter indicated he was weak, but also said he’d reviewed his naval record and found him to be outstanding.</p>
<p>Secretary of Defense Mark Esper said he accepted Modly’s resignation, stating “he resigned on his own accord.” He replaced Modly with James McPherson, former undersecretary of the Army, to be the new acting Navy secretary.</p>
<p>Also this week, President Trump replaced spokesperson Stephanie Grisham with campaign aide and former Fox News talking head Kayleigh McEnany on April 7. McEnany is expected to spend as little time in front of the White House press corps as Grisham did, especially in light of the president’s daily participation in propaganda pressers on COVID-19.</p>
<p>To put a cherry on top of the firings, about 1,500 employees of the Trump Organization in in New York, D.C., Miami, Chicago, Las Vegas, Vancouver and Honolulu were let go, joining the 17 million other Americans who wake up each day without work due to coronavirus.</p>
<h3>Failure in Leadership</h3>
<figure data-shortcode="caption" id="attachment_34356" aria-describedby="caption-attachment-34356" style="width: 638px" class="wp-caption aligncenter"><img data-attachment-id="34356" data-permalink="https://exjournalistsunite.wordpress.com/49c04a9b-99a1-423e-9b3b-1f32a3a5f615/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg" data-orig-size="638,363" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="49C04A9B-99A1-423E-9B3B-1F32A3A5F615" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg?w=638" class="wp-image-34356 size-full" src="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg?w=756" alt="49C04A9B-99A1-423E-9B3B-1F32A3A5F615" srcset="https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg 638w, https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2020/04/49c04a9b-99a1-423e-9b3b-1f32a3a5f615.jpeg?w=300 300w" sizes="(max-width: 638px) 100vw, 638px"   /><figcaption id="caption-attachment-34356" class="wp-caption-text"><em>Workers bury bodies in a mass grave on Hart Island in the Bronx, N.Y.</em></figcaption></figure>
<p>Shortly after New York state hit its highest day for fatalities with 799 deaths due to COVID-19, Gov. Andrew Cuomo continued voicing his frustration with having to manage the largest number of infections in the world without federal backing.</p>
<p>With 151,000 cases of coronavirus in the state of New York &#8212; a number larger than what’s been admitted to by China &#8212; Cuomo sits at the epicenter for a global pandemic and has emerged as a national hero in a country where the president fails to lead. Said Cuomo on April 9:</p>
<blockquote><p>“How confident am I of federal responsibility and action? Not that confident.”</p></blockquote>
<p>Cuomo, along with New Jersey Gov. Phil Murphy and Connecticut Gov. Ned Lamont, have dealt with the global menace in real time, and although they were slower to react than they would care to admit, they realized millions of lives were on the line and that they had to react regardless of what came from the nation’s capital.</p>
<p>The Tri-State governors ordered schools closed, nonessential workers to stay home and businesses closed on or about March 13. The president has yet to issue such an order on a national level, and only after watching some of the largest states in the country do so did he support local efforts to “flatten the curve.”</p>
<p>Battling a president who ignored reports in January about the aggressiveness of the virus, governors across the country have acted as if they were on their own when protecting their citizens from the spread of coronavirus.</p>
<p>Medical equipment was at a premium, including much-needed ventilators. Such facts pushed most state leaders to question why Trump was failing to commandeer the supply line during a pandemic. Governors from California and Washington State to Michigan and the Tri-State were forced to address the concerns of their constituents, and in some cases were chastised by Trump for not being prepared for the global contagion.</p>
<p>To that end, governors in New York, New Jersey and Connecticut dodged a threatened quarantine from Washington last month and are expected to announce their own paths to reopen their states as indicators suggest the spread of the infection may be reaching its peak. Focusing on increasing the availability of rapid tests for the virus and new antibody tests, the three governors are expected to coordinate bringing businesses back online without contributing to a second wave of infection.</p>
<p>Cuomo, being interviewed by <em>Politico</em>, said:</p>
<blockquote><p>“You’re not going to end the infection, end the virus, before you start restarting life. I don’t think we have that luxury. This is not a light switch that you just can flick one day and go back to normal. We’re looking to restart the economy; we’re going to have to restart a lot of systems that we shut down abruptly and we need to start a plan for that.”</p></blockquote>
<p>The New York Department of Health is still awaiting approval from the U.S. Food and Drug Administration for the antibody test it has developed locally. New York health officials said the test would check specifically for antibodies that show when a person has fully recovered from the virus.</p>
<p>The three states plan to use a regional approach that would focus on testing, tracking and the slow reopening of businesses and schools when the time comes. Workers are still expected to be under shelter in place rules until at least early May.</p>
<div id="atatags-370373-5e91ceca22256">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e91ceca22256', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e91ceca223f1"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e91ceca223f1',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" data-text="Trumplandia: April 4 -- 11, 2020" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2020%2F04%2F29b2ef9f-534a-4490-9997-fa0a4d6d49f9.jpeg%3Fw%3D756&#038;description=Trumplandia%3A%20April%204%20--%2011%2C%202020" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&amp;title=Trumplandia%3A%20April%204%20--%2011%2C%202020" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="Trumplandia: April 4 -- 11, 2020" data-content="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-34358-5e91ceca240d5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=123288471&amp;post_id=34358&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-34358-5e91ceca240d5' data-name='like-post-frame-123288471-34358-5e91ceca240d5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/capt-brett-crozier/" rel="tag">Capt. Brett Crozier</a>, <a href="https://exjournalistsunite.wordpress.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://exjournalistsunite.wordpress.com/tag/covid-19/" rel="tag">COVID-19</a>, <a href="https://exjournalistsunite.wordpress.com/tag/donald-j-trump/" rel="tag">Donald J. Trump</a>, <a href="https://exjournalistsunite.wordpress.com/tag/easter/" rel="tag">Easter</a>, <a href="https://exjournalistsunite.wordpress.com/tag/former-acting-navy-secretary-thomas-modly/" rel="tag">Former Acting Navy Secretary Thomas Modly</a>, <a href="https://exjournalistsunite.wordpress.com/tag/hydroxychloroquine/" rel="tag">hydroxychloroquine</a>, <a href="https://exjournalistsunite.wordpress.com/tag/mark-esper/" rel="tag">Mark Esper</a>, <a href="https://exjournalistsunite.wordpress.com/tag/michael-atkinson/" rel="tag">Michael Atkinson</a>, <a href="https://exjournalistsunite.wordpress.com/tag/ny-gov-andrew-cuomo/" rel="tag">NY Gov. Andrew Cuomo</a>, <a href="https://exjournalistsunite.wordpress.com/tag/uss-theodore-roosevelt/" rel="tag">USS Theodore Roosevelt</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	One thought on &ldquo;<span>Trumplandia: April 4 &#8212; 11,&nbsp;2020</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-23831" class="comment byuser comment-author-acottone even thread-even depth-1 highlander-comment">
			<article id="div-comment-23831" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/983321cba88b36f8ce80a91f5a8b12af?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://acottone.wordpress.com' rel='external nofollow ugc' class='url'>Anne-Marie</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/#comment-23831">
							<time datetime="2020-04-11T08:04:03-04:00">
								April 11, 2020 at 8:04 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I love Trump&#8217;s bunny suit. Makes him look like the infant he is.</p>
<p id="comment-like-23831" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/?like_comment=23831&#038;_wpnonce=737d017e21" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-23831" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/?replytocom=23831#respond' data-commentid="23831" data-postid="34358" data-belowelement="div-comment-23831" data-respondelement="respond" aria-label='Reply to Anne-Marie'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/11/trumplandia-april-4-11-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="daab273bd8" /><input type="hidden" name="_wp_http_referer" value="/2020/04/11/trumplandia-april-4-11-2020/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f24b4bc5e3" /></p>
<input type="hidden" name="genseq" value="1586613962" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" target="_blank" rel="noopener noreferrer"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">EXPOSING THE LIES . . .</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/"><img width="592" height="747" src="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" class="image wp-image-30360  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg 592w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=119&amp;h=150 119w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238&amp;h=300 238w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="30360" data-permalink="https://exjournalistsunite.wordpress.com/2019/11/25/hats-off-to-exposing-republican-style-dishonesty-at-every-opportunity/nuhatpromo/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" data-orig-size="592,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nuhatpromo" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=592" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="640" height="602" src="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" class="image wp-image-27402  attachment-640x602 size-640x602" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg 640w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="27402" data-permalink="https://exjournalistsunite.wordpress.com/53946cd8-45bf-4ccd-a1af-b443195179a2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg" data-orig-size="640,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="53946CD8-45BF-4CCD-A1AF-B443195179A2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" /></aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1099" height="1165" src="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=1099" class="image wp-image-27405  attachment-1099x1165 size-1099x1165" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg 1099w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=142 142w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283 283w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=768 768w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=966 966w" sizes="(max-width: 1099px) 100vw, 1099px" data-attachment-id="27405" data-permalink="https://exjournalistsunite.wordpress.com/89c1de99-4c3e-44ff-a596-e267fd9879d2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg" data-orig-size="1099,1165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="89C1DE99-4C3E-44FF-A596-E267FD9879D2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=756" /></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">THANKS FOR ALL THE LOVE!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="256" height="256" src="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" class="image wp-image-25350  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png 256w, https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=150&amp;h=150 150w" sizes="(max-width: 256px) 100vw, 256px" data-attachment-id="25350" data-permalink="https://exjournalistsunite.wordpress.com/likeable-blog-1337-2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="likeable-blog-1337-2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" /></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="123288471"/>
                    <input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0bce5e2005" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="123288471" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">SEARCH OUR ARCHIVES</h1><form role="search" method="get" class="search-form" action="https://exjournalistsunite.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="authors-3" class="widget widget_authors"><h1 class="widget-title"></h1><ul><li><a href="https://exjournalistsunite.wordpress.com/author/acottone/"> <img alt='' src='https://0.gravatar.com/avatar/983321cba88b36f8ce80a91f5a8b12af?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anne-Marie</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/09/the-all-purpose-generic-trump-briefing/">The All-Purpose Generic Trump&nbsp;Briefing</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/04/06/what-did-the-president-know-and-when-did-he-know-it/">What did the president know and when did he know&nbsp;it?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/actionvmotion/"> <img alt='' src='https://0.gravatar.com/avatar/6a7d99a0c9b4e0d87033269f860edf63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Bluebird</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/07/22/dear-white-women-please-clean-up-your-big-ugly-mess/">Dear white women, please clean up your big ugly&nbsp;mess</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/15/you-cant-believe-anything-trump-says-about-his-meeting-with-putin/">You can&#8217;t believe anything Trump says about his meeting with&nbsp;Putin</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/clairehelenrussell/"> <img alt='' src='https://1.gravatar.com/avatar/a2c9d43d4ee3ebb3656f5c5f0ad9c425?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Don Lessem</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/30/the-dumping-trump-robot-the-making-of-a-great-work-of-art/">The Dumping Trump Robot: The Making of a Great Work of&nbsp;Art</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/14/the-dump-trump-dump-report-from-the-dictators-ball/">The Dump Trump Dump: Report from the Dictators&#8217; Ball</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/coolstan1956/"> <img alt='' src='https://0.gravatar.com/avatar/9beb49e1e536e9d38e9bc94a735814e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Stanton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/27/dear-trump-supporters/">Dear Trump Supporters . .&nbsp;.</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/debbielongisland/"> <img alt='' src='https://2.gravatar.com/avatar/8fa2c1baa3cc0aa065434d908f332a13?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Debbie Dowling</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/02/19/trump-goes-wah-wah-wah/">Trump goes wah wah&nbsp;wah</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/15/nebraska-looks-to-ban-controversial-gay-therapy-favored-by-pence/">Nebraska looks to ban controversial &#8216;gay therapy&#8217; favored by&nbsp;Pence</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/deborahhensel/"> <img alt='' src='https://2.gravatar.com/avatar/515646136d1481cfbc788386caa0f2a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Deborah Quinn Hensel</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/08/02/democratic-stars-scrap-for-a-chance-to-lead-us-out-of-the-darkness/">Democratic stars scrap for a chance to lead us out of the&nbsp;darkness</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/07/12/how-the-hell-did-we-get-here/">How the hell did we get&nbsp;here?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/downinthecanyon/"> <img alt='' src='https://0.gravatar.com/avatar/6439476cc88f8bf13c4cc0f3e663cd98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Chris Lavin</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/08/25/his-crowing-was-just-too-annoying/">His crowing was just . . . too&nbsp;annoying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/01/a-gun-in-the-top-drawer/">A gun in the top&nbsp;drawer</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/dutton56/"> <img alt='' src='https://0.gravatar.com/avatar/c1700243a96fe42cb9937e316a3590f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Dutton Peabody</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/03/16/dear-shinbone-star-readers-please-lend-us-a-hand/">Dear Shinbone Star readers, please lend us a&nbsp;hand!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/10/11/did-you-notice-our-new-feature-probably-not-so-were-pointing-it-out/">Did you notice our new feature? Probably not, so we&#8217;re pointing it&nbsp;out!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/ericlinton/"> <img alt='' src='https://2.gravatar.com/avatar/b5ece155d6fb6ce9e450790d3664d8b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eric Linton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/11/trumps-support-from-the-right-showing-signs-of-decay/">Trump&#8217;s support from the right showing signs of&nbsp;decay</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/04/06/america-the-less-exceptional/">America the less&nbsp;exceptional</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/fbunch/"> <img alt='' src='https://2.gravatar.com/avatar/5a39a662f8790031fb56d22e5bb5e9f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Fred Bunch</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/02/14/a-trump-lexicon-all-the-best-words/">A Trump lexicon: All the best&nbsp;words</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/01/31/let-the-american-people-bring-the-constitution-back-to-life/">Let the American people bring the Constitution back to&nbsp;life</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kathleengreenpothier/"> <img alt='' src='https://0.gravatar.com/avatar/60c9d0f220a9108c8f256dd69b0aef83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kathleen Green</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/01/the-liberal-media-those-bumper-stickers-make-me-laugh/">The Liberal Media (those bumper stickers make me&nbsp;laugh)</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kindheartedwoman88/"> <img alt='' src='https://2.gravatar.com/avatar/e32c1f5fb5cf8be442812b7dd2844812?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Miriam Moynihan</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/09/01/this-is-what-philanthropy-looks-like/">THIS IS WHAT PHILANTHROPY LOOKS&nbsp;LIKE</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/10/rhymes-with-dude/">Rhymes with dude</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kvasseudy/"> <img alt='' src='https://2.gravatar.com/avatar/225ad89f71b20e5f8c1b2373f87e1db5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>deconstructingdoctor</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/03/16/typhoid-trump/">Typhoid Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/03/02/no-need-to-fear-trump-is-here/">No Need to Fear, Trump is&nbsp;Here</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/larrybndc/"> <img alt='' src='https://1.gravatar.com/avatar/195d1290aebd41f5c880b97f1f5166ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>larrybndc</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/08/with-bernie-out-of-the-race-campaign-enters-crucial-final-phase/">With Bernie out of the race, campaign enters crucial final&nbsp;phase</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/03/were-living-in-the-republican-partys-altered-states/">We&#8217;re living in the Republican Party&#8217;s Altered&nbsp;States</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/linlofley17/"> <img alt='' src='https://0.gravatar.com/avatar/32ae73c95ad5a217b75f360e824de3e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>LIN LOFLEY</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/11/26/its-the-republicans-stupid/">It&#8217;s the Republicans,&nbsp;stupid!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/08/an-important-first-question-for-any-aspiring-politician/">An important first question for any aspiring&nbsp;politician</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/macinelli/"> <img alt='' src='https://1.gravatar.com/avatar/4e886c5e300a8a9c69ea8b8976bbd674?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MACinelli</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/08/governors-congress-should-take-over-covid-19-response-from-trump/">Governors, Congress should form panel to fix Trump&#8217;s COVID-19&nbsp;mess</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/04/06/lying-that-leads-to-americans-dying-should-be-a-crime/">Lying that leads to Americans dying should be a&nbsp;crime</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/madmegsblog/"> <img alt='' src='https://0.gravatar.com/avatar/cb0eda623c912c59523f6747d0434322?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>madmegsblog</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/03/08/babies-and-blockades-a-canadian-tale/">Babies and Blockades. A Canadian&nbsp;Tale.</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/12/22/a-christmas-miracle/">A Christmas Miracle!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mastatalka/"> <img alt='' src='https://0.gravatar.com/avatar/94dc84e62713670c7b35d0ac810cfcec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mastatalka</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/11/trumplandia-april-4-11-2020/">Trumplandia: April 4 &#8212; 11,&nbsp;2020</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/04/04/trumplandia-march-28-april-4-2020/">Trumplandia: March 28 &#8212; April 4,&nbsp;2020</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mrteksun/"> <img alt='' src='https://1.gravatar.com/avatar/d34915c81bf701ee6e515d95b995e6d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Poison Pen</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/09/growing-up-and-growing-a-heart/">Growing up and growing a&nbsp;heart</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/nathanielrhelms/"> <img alt='' src='https://2.gravatar.com/avatar/24c490e37fea26be3c076b7121423245?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Nathaniel R. &quot;Nat&quot; Helms</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/07/trumps-magic-bullet/">Trump’s Magic Bullet</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/04/03/what-china-didnt-do-to-donald-trump-coronavirus-did/">What China didn&#8217;t do to Donald Trump, Coronavirus&nbsp;did</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/revharrypowell/"> <img alt='' src='https://2.gravatar.com/avatar/21cbba21a0d9aa0eb6ca44b01e5b3f7c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mike Reed</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/01/one-for-beatle-john/">One for Beatle&nbsp;John</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robertottman/"> <img alt='' src='https://2.gravatar.com/avatar/8a4277016861ded3e49bfcf5c5d6800d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Ott</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/22/10-reasons-why-i-love-trump/">10 Reasons Why I Love&nbsp;Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/02/28/grumpy-trumpy-the-bot/">A conversation with Grumpy&nbsp;Trumpy</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robindalmas/"> <img alt='' src='https://0.gravatar.com/avatar/c86e565180a4cfb98c7cb150b3b5c4a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robin Dalmas</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/24/the-mueller-report-providing-america-with-a-roadmap-to-impeachment/">The Mueller report: Providing America with a roadmap to&nbsp;impeachment</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/04/dear-mr-trump-congrats-you-are-african/">Dear Mr. Trump: Congrats! You are&nbsp;African!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/sassandsauce/"> <img alt='' src='https://2.gravatar.com/avatar/b71afba2e345d454a66ce8fad0dbe119?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Yashodhara Sirur</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/10/hydroxychloro-nope-dont-take-trumps-miracle-drug-unless-prescribed-by-a-doctor/">Hydroxychloro-nope! Don&#8217;t take Trump&#8217;s &#8216;miracle drug&#8217; unless prescribed by a&nbsp;doctor</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/shinbonestaff/"> <img alt='' src='https://0.gravatar.com/avatar/975f8ad3b98b5135b39b89db51fbbcb5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Staff Writer</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/03/26/garbha-in-the-time-of-coronavirus/">Garbha in the time of&nbsp;coronavirus</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/03/23/recovery-from-viral-illness-can-be-difficult-but-try-to-stay-positive/">Recovery from viral illness can be difficult, but try to stay&nbsp;positive</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/tdaries/"> <img alt='' src='https://0.gravatar.com/avatar/f3bfb0ffbe3909a09203260b5e7334b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Denise Shabazz</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/07/14/an-open-letter-to-white-women-who-support-trump/">An open letter to white women who support&nbsp;Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/07/09/reparations-for-slavery-would-not-solve-americas-problem-with-race-relations/">Reparations for slavery would not solve America&#8217;s problem with race&nbsp;relations</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/thenewchapterworks/"> <img alt='' src='https://2.gravatar.com/avatar/e4ae36e487d4638c7b560064539a45f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Skye Hunter</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/08/06/taking-a-bullet-for-your-kid-used-to-be-just-a-saying/">Taking a bullet for your kid used to be just a&nbsp;saying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/17/since-trump-has-been-elected-these-people-have-come-out-of-hiding/">&#8216;Since Trump has been elected, these people have come out of hiding . .&nbsp;.&#8217;</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/theweekendpundit/"> <img alt='' src='https://0.gravatar.com/avatar/3350d3e8698929def98256441234ee21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jerry Fordyce</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/26/why-i-left-the-gop/">Why I left the&nbsp;GOP</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/29/is-it-time-for-new-gun-laws/">Is it time for new gun&nbsp;laws?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/wgr56/"> <img alt='' src='https://1.gravatar.com/avatar/7244a7c3ce25c2857b6652d2b41de6b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Glenn Redus</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/05/they-should-have-listened-to-us-snowflakes/">They should have listened to us&nbsp;Snowflakes</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/02/20/the-whole-enchilada/">The whole enchilada</a></li></ul></li></ul></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2020/04/10/hydroxychloro-nope-dont-take-trumps-miracle-drug-unless-prescribed-by-a-doctor/" rel="prev">Previous Post <span class="screen-reader-text">Hydroxychloro-nope! Don&#8217;t take Trump&#8217;s &#8216;miracle drug&#8217; unless prescribed by a&nbsp;doctor</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-983321cba88b36f8ce80a91f5a8b12af">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=8768a04544","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"34358","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b9c21e79c3" /><input type="hidden" name="_wp_http_referer" value="/2020/04/11/trumplandia-april-4-11-2020/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2020\/04\/11\/trumplandia-april-4-11-2020\/":34358};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/04/11/trumplandia-april-4-11-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"27d68e7ea7","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0bce5e2005\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2020\/04\/11\/trumplandia-april-4-11-2020\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F","postID":"34358","shortlink":"https:\/\/wp.me\/p8liXJ-8Wa","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/34358","statsLink":"https:\/\/wordpress.com\/stats\/post\/34358\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,614 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c9f19fd206","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F04%2F11%2Ftrumplandia-april-4-11-2020%2F","blog_id":"123288471","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-4&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
</script>
<script>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydU1ty2zAMvFBpOrXTpB+ZHKVDU5AMia8SoBTn9CUjK5FljdNk/CHMgtjZXcByCEJ7x+BYtiQr6FFDeNm09ENetoIntkCkGpi66LRJFdDbJBLLHlzlY2kFb041GrOx6JZkwaQGHck6GSMIGQRUyOgaMXbkw+73Nv/2UntrvRu5x3pFWPs3QTydPxt0PcLw6bMWOCjdiQiEr7B8bpOYRBrsssE8lOCoXGUgft/OwfgM5hxJ5FJ359BW9M4EFN8ZEqOQtig6SBow3FJ9NXQBfN8B9IVE++S48oM721igS3o+Qj4cGdJBAunE+gh5qYoI+E2bUz02ivF6u59NUochW3KdqL1OJGp8WbvNyXyEYE5rFzlLbsCqKeyQctd3CMKoQTLYYBTDAr/Bcz4w+ScLkTwgM0TBaCHLvbU5VWV94qCitIryTK6E7yFGLGbesS8ycMxarvY+H9Il/zL0Xq0lSeEjvDl++eeav1o7ThV9IjBTRmICbunrkCyw2G22Y6S1j/Y/1th43xgo/h2VBV4BmePZPt3dP/7a/3y8223bf3pf5R0='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1564557884h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-4','user_id':'0','post':'34358','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/ZjQrR2YycDRhTE4rR1JrUlJbJlcuSS9CS2RdbjdZTSxrMHl2aTlQcy1fd0xYR1t8UmdrUGIvdT9kZ1M4ZWZUQXRXZ1c4c0psRy1yNWJMeTVbVGQvbDRjP1ZHK05+ZFJTRyxXeG8tNVZEJmw3LlMwUXorQy9xME0wNFBSQ19LWHo5Tlh0cFBVeFIxdyVIJUNZNHRyalh1cj09blp5bExHSHNhc2ZsV0dramtGYXhWNTFJU3wmP2JJblFzfldDdG5iLnR1RVc0WWdwLWR2WlIrSFVGWWVLdls='}]);
_stq.push([ 'clickTrackerInit', '123288471', '34358' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
