<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://exjournalistsunite.wordpress.com/xmlrpc.php">

<title>From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown show &#8211; THE SHINBONE STAR</title>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Feed" href="https://exjournalistsunite.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; Comments Feed" href="https://exjournalistsunite.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="THE SHINBONE STAR &raquo; From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown&nbsp;show Comments Feed" href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1596548281h&ver=5.5-wpcom-484371"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydkdtOwzAMhl+I1ASGyi4Qz5KDFbI5TRQ7mvr2pB2HakMDcWPpd/7Pdmw4FeXyJDgJpKYKtRAnhlNxOSlOkXC+UINjvoMNZimHbzBXbzxDoGwNXXk3LSqSEfSqZJYLdQujeESGA0ox7qhWdWX/9IbWpcUa+ktFeB7GQYNtkfwy9IrbauoMLDPhH8qs1Ka7mXMTFWr0/y1RjcQp8C+4yx+YHh4eh3vwkeUrqX5mNztbft/zqRhZHAl9NEiYuu0Wdj67taUis+oxxZaUvHVw3flretFP+1Hv9H4cD++D99vM?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxtjdEKgzAMRX9oXRTd8EX2L5ag3Zq0LCni3xsRRNzebk5yT2DOzidWZAUqLscyBhbwiciQi+GDNsmF3I3cIAAnDdaWI+yLk1MnJDPkMgCKL+onTAyiS8Sf29P/ERm/u/pv3Lov6utH1Ty7tmvq9womy0sK?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jUEOwjAMBD9EMEUqKgfEW1Jj0oATR7WjiN8TOPXUm1e7M4ZWHEo2yga2UCKFUmcgxWq4kGSIGUHtw+RaQUlHVD3AhkrVFa4hZoUWH4FMgWpv5R3JsW9glAp76+a/Zk8QSBwLeov98Ta4J/u47qErzSyhnwH6ahN/0D3dhvF6Gi7jeZpeX1kBWvY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1560469195h&cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJxti8sKgCAQAH8oW6KHdoi+xcTUWF1pjX4/OnSIOg0DM3BmYSgVmwrEQ2Q8XEgMmbiIFXXYgb3eQ3IPa8Ncwf/FZIJGgeToLZ+peBstg+/AIS0a72COU9OPUg69atV2AWWKN+I=?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-includes/js/jquery/jquery.js,/wp-content/js/mobile-useragent-info.js,/wp-content/mu-plugins/related-posts/related-posts.js?m=1591626894j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://exjournalistsunite.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trumplandia: August 15 &#8212; 22,&nbsp;2020' href='https://exjournalistsunite.wordpress.com/2020/08/22/trumplandia-august-15-22-2020/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" />
<link rel='shortlink' href='https://wp.me/p8liXJ-9J9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown show" />
<meta property="og:url" content="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" />
<meta property="og:description" content="Oval Office Occupant 45, Daffy Donald Trump, complained last week on Twitter, “Biden’s DNC Speech Was ‘Just Words.’ &#8221; But Daffy, they were beautiful words, expressed in f’n’ COMPLETE SENTENCE…" />
<meta property="article:published_time" content="2020-08-24T07:30:45+00:00" />
<meta property="article:modified_time" content="2020-08-24T11:35:46+00:00" />
<meta property="og:site_name" content="THE SHINBONE STAR" />
<meta property="og:image" content="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg" />
<meta property="og:image:width" content="421" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@TheShinboneStar" />
<meta name="twitter:site" content="@TheShinboneStar" />
<meta name="twitter:text:title" content="From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown&nbsp;show" />
<meta name="twitter:image" content="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=114" />
<link rel="search" type="application/opensearchdescription+xml" href="https://exjournalistsunite.wordpress.com/osd.xml" title="THE SHINBONE STAR" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f5f1ef" />
<meta name="application-name" content="THE SHINBONE STAR" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://exjournalistsunite.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/d4b4d09ed13cc4ab38e3787bb87f03c1?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Oval Office Occupant 45, Daffy Donald Trump, complained last week on Twitter, “Biden’s DNC Speech Was ‘Just Words.’ &quot; But Daffy, they were beautiful words, expressed in f’n’ COMPLETE SENTENCES! Meanwhile, to confuse and rattle the asterisk pre*ident: Addressing virtual delegates at the Democratic Party National Convention last week, former President Barack Obama said: “I&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f5f1ef; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'escutcheon', amp: false, siteid: 8982, blogid: 123288471, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/amp/"><style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-37395 single-format-standard custom-background customizer-styles-applied group-blog highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-1746" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1746"><a href="https://exjournalistsunite.wordpress.com/our-staff/">Staff</a></li>
<li id="menu-item-1391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1391"><a href="https://exjournalistsunite.wordpress.com/seen-not-heard/">Cartoons</a></li>
<li id="menu-item-30410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30410"><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/">Hat/Cattle</a></li>
<li id="menu-item-36885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36885"><a href="https://exjournalistsunite.wordpress.com/donald-trump-confused-bothered-bewildered-and-unfit-to-be-president/">C-B-B</a></li>
<li id="menu-item-36883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36883"><a href="https://exjournalistsunite.wordpress.com/covid-19-crisis-in-america/">COVID Crisis</a></li>
<li id="menu-item-36884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36884"><a href="https://exjournalistsunite.wordpress.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
							<a href="https://exjournalistsunite.wordpress.com/" rel="home">
					<img src="https://exjournalistsunite.files.wordpress.com/2017/02/cropped-maxresdefault.jpg" width="1080" height="584" alt="" class="custom-header">
				</a>
						<a href="https://exjournalistsunite.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"></a>			<h1 class="site-title"><a href="https://exjournalistsunite.wordpress.com/" rel="home">THE SHINBONE STAR</a></h1>
			<h2 class="site-description">NO LONGER ENCUMBERED BY ANY SENSE OF FAIR PLAY, EX-JOURNALISTS RETURN TO ACTIVE DUTY TO FIGHT THE TRUMPIAN MENACE!</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-37395" class="post-37395 post type-post status-publish format-standard hentry category-uncategorized tag-clowns tag-current-events tag-journalism tag-media tag-my-pillow tag-newspapers tag-nicholas-sandmann tag-politics tag-republican-national-convention tag-republicans tag-trump">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://exjournalistsunite.wordpress.com/author/fbunch/">Fred Bunch</a></span></span><span class="posted-on"><a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" rel="bookmark"><time class="entry-date published" datetime="2020-08-24T03:30:45-04:00">August 24, 2020</time><time class="updated" datetime="2020-08-24T07:35:46-04:00">August 24, 2020</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown&nbsp;show</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<figure data-shortcode="caption" id="attachment_37445" aria-describedby="caption-attachment-37445" style="width: 746px" class="wp-caption aligncenter"><img loading="lazy" data-attachment-id="37445" data-permalink="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/fred/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg" data-orig-size="862,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fred" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=216" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=736" class="wp-image-37445 size-large" src="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=736&#038;h=1024" alt="" width="736" height="1024" srcset="https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=736&amp;h=1024 736w, https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=108&amp;h=150 108w, https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=216&amp;h=300 216w, https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg?w=768&amp;h=1069 768w, https://exjournalistsunite.files.wordpress.com/2020/08/fred.jpg 862w" sizes="(max-width: 736px) 100vw, 736px" /><figcaption id="caption-attachment-37445" class="wp-caption-text">&#8212; Illustration by Fred Bunch/The Shinbone Star</figcaption></figure>
<p>Oval Office Occupant 45, Daffy Donald Trump, complained last week on Twitter, “Biden’s DNC Speech Was ‘Just Words.’ &#8221;</p>
<p>But Daffy, they were beautiful words, expressed in f’n’ COMPLETE SENTENCES!</p>
<p>Meanwhile, to confuse and rattle the asterisk pre*ident:</p>
<p>Addressing virtual delegates at the Democratic Party National Convention last week, former President Barack Obama said:</p>
<blockquote><p>“I did hope, for the sake of our country, that Donald Trump might show some interest in taking the job seriously. That he might come to feel the weight of the office. And discover some reverence for the democracy that had been placed in his care. But he never did.</p>
<p>“Donald Trump hasn’t grown into the job because he can’t.</p>
<p>“And the consequences of that failure are severe. 170,000 Americans dead. Millions of jobs gone while those at the top take in more than ever. Our worst impulses unleashed, our proud reputation around the world badly diminished, and our democratic institutions threatened like never before.”</p></blockquote>
<p>As Obama spoke those unprecedented words from a former president to a sitting pre*ident, Donald Trump was twittering &#8212; in all caps &#8212; “HE SPIED ON MY CAMPAIGN, AND GOT CAUGHT!”</p>
<p><img loading="lazy" data-attachment-id="37432" data-permalink="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/tclown2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png" data-orig-size="1512,974" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tclown2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=756" class="alignright wp-image-37432 size-medium" style="margin-top:1px;margin-bottom:1px;margin-left:1px;" src="https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=300&#038;h=193" alt="" width="300" height="193" srcset="https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=300&amp;h=193 300w, https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=600&amp;h=386 600w, https://exjournalistsunite.files.wordpress.com/2020/08/tclown2.png?w=150&amp;h=97 150w" sizes="(max-width: 300px) 100vw, 300px" />What a &#8220;gotcha moment.&#8221; Daffy Donald was succinctly proving Obama’s point.</p>
<p>Historian Michael Beschloss tweeted out:</p>
<blockquote><p>“No former president has ever attacked his incumbent successor at a convention like Barack Obama tonight, or even come close.”</p></blockquote>
<p>Trump has long made unfounded claims that Obama was behind the FBI investigation of contacts between Trump campaign officials and Russian sources in 2016. However, Factcheck.org has written that investigators have found no evidence to support that claim.</p>
<p>As Joseph Biden was accepting the party’s nomination for the country’s highest political office, Trump was manically typing “I STAND FOR LAW AND ORDER AND I TOOK ACTION! All while Sleepy Joe Biden and the Radical Left excuses violence and crime in their Democrat-run cities. I want safety &amp; security, Joe allows CRIME!”</p>
<p>On the same day, however, his former campaign CEO and chief strategist in the White House, Steve Bannon, was arrested and charged with defrauding donors in an online scheme to fund Trump&#8217;s racist wall along the U.S.-Mexico border.</p>
<p>And if that wasn&#8217;t enough, Trump lost another court fight to keep his tax files hidden.</p>
<p>On the final night of the Democratic National Convention, an obviously confused (or just plain ignorant) Donnie asked:</p>
<blockquote><p>“(w)hy Democrats are against voter identification, yet &#8220;must have an ID card&#8221; to get into the DNC.”</p></blockquote>
<p>However, the convention last week was entirely virtual and was live-streamed to anyone who wished to participate online.</p>
<p>As one Twitter pundit wrote, “You are an idiot, seriously.”</p>
<p>Hard to top that.</p>
<p>As Joe Biden gave his finest ever speech, saying, “United, we can and will overcome this season of darkness in America,” Donnie twitted, “In 47 years, Joe did none of the things of which he now speaks. He will never change, just words!” This as Republicans were shown voicing their support for Biden.</p>
<p>Biden’s accomplishments are a matter of public record and private personal interactions. Daffy Donald’s are on a broken, warped and distorted public social media record.</p>
<p>For those frothing at the harness, the Republican Party Convention will be opening tonight.</p>
<p>Ronna McDaniel, chairwoman of the Republican National Committee, said, “There will be live programming every night, (as opposed to dead) with keynote speakers and &#8216;surprises.&#8217; ”</p>
<p>The scheduled speakers are a tRumplican Circus troupe, filled with clowns galore.</p>
<figure data-shortcode="caption" id="attachment_37417" aria-describedby="caption-attachment-37417" style="width: 550px" class="wp-caption aligncenter"><img loading="lazy" data-attachment-id="37417" data-permalink="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/2019-01-18_sandmann_phillips/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg" data-orig-size="421,236" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-01-18_Sandmann_Phillips" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg?w=421" class="wp-image-37417" src="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg?w=550&#038;h=308" alt="" width="550" height="308" srcset="https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg 421w, https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg?w=150&amp;h=84 150w, https://exjournalistsunite.files.wordpress.com/2020/08/2019-01-18_sandmann_phillips.jpg?w=300&amp;h=168 300w" sizes="(max-width: 550px) 100vw, 550px" /><figcaption id="caption-attachment-37417" class="wp-caption-text"><em>Who could forget Nicholas Sandmann, whose smirking face will again be a joy to behold for every racist viewing the Republican National Convention.</em></figcaption></figure>
<figure data-shortcode="caption" id="attachment_37418" aria-describedby="caption-attachment-37418" style="width: 298px" class="wp-caption alignright"><img loading="lazy" data-attachment-id="37418" data-permalink="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/efszljxwsaatwf0/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg" data-orig-size="747,779" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EfszLjxWsAATWf0" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=288" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=747" class="wp-image-37418 size-medium" src="https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=288&#038;h=300" alt="" width="288" height="300" srcset="https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=288&amp;h=300 288w, https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=576&amp;h=600 576w, https://exjournalistsunite.files.wordpress.com/2020/08/efszljxwsaatwf0-e1598198557782.jpg?w=144&amp;h=150 144w" sizes="(max-width: 288px) 100vw, 288px" /><figcaption id="caption-attachment-37418" class="wp-caption-text"><em>The My Pillow guy always gives Donnie a cozy feeling, and he&#8217;ll be on hand at the convention to give you a cozy feeling, too!</em></figcaption></figure>
<p>Popping out of the well-oiled Trump clown car will be Patricia and Mark McCloskey, the St. Louis homeowners who gained national attention for wielding guns at protesters marching through their private neighborhood. You&#8217;ll also get to see Covington Catholic High School graduate Nicholas Sandmann, the MAGA-hatted teen who, in a 2019 viral incident, was accused of being disrespectful to Omaha tribe elder Nathan Phillips.</p>
<p>Might Houston Demon Sperm Doctor, Dr. (?) Stella Immanuel, whose beliefs include male and female sex demons be one of the surprises McDaniel spoke of? You certainly won&#8217;t want to miss the goofy My Pillow Man, Kid Rock, nor any other convicted Republican con man they can dig up.</p>
<figure data-shortcode="caption" id="attachment_37422" aria-describedby="caption-attachment-37422" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="37422" data-permalink="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/copyobama-300x272/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg" data-orig-size="300,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="copyobama-300&#215;272" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg?w=300" class="wp-image-37422 size-full" src="https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg?w=756" alt="" srcset="https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg 300w, https://exjournalistsunite.files.wordpress.com/2020/08/copyobama-300x272-1.jpg?w=150 150w" sizes="(max-width: 300px) 100vw, 300px"   /><figcaption id="caption-attachment-37422" class="wp-caption-text"><em>It&#8217;s happened before, can it happen again?</em></figcaption></figure>
<p>Don&#8217;t forget First Lady Melania Trump, rumored to be locked alone in her room and preparing to plagiarize Michelle Obama’s latest speech.</p>
<p>Speeches from the Trump children, including Don-Don and Ivanka, should be riveting!</p>
<p>Taken all together, the RNC Convention promises to be a fun-filled event.</p>
<p>Trump is expected to accept the nomination from the South Lawn of the White House on Thursday night, even though using the White House as a political prop might be a violation of the law. Nothing new there.</p>
<p>Donnie is expected to take part in all four nights of the convention. Anyone actually think he would miss basking in the adoration of his worshipers?</p>
<p>May the farce be with them all.</p>
<div id="atatags-370373-5f43f15e61e82">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5f43f15e61e82', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5f43f15e61ec8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5f43f15e61ec8',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" data-text="From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#039;s clown show" data-via="TheShinboneStar" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&#038;media=https%3A%2F%2Fexjournalistsunite.files.wordpress.com%2F2020%2F08%2Ffred.jpg&#038;description=From%20the%20sublime%20to%20the%20ridiculous%2C%20Democrats%20ready%20to%20yield%20the%20stage%20to%20Donnie%27s%20clown%20show" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&amp;title=From%20the%20sublime%20to%20the%20ridiculous%2C%20Democrats%20ready%20to%20yield%20the%20stage%20to%20Donnie%27s%20clown%20show" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie's clown show" data-content="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-123288471-37395-5f43f15e6365e' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=123288471&amp;post_id=37395&amp;origin=exjournalistsunite.wordpress.com&amp;obj_id=123288471-37395-5f43f15e6365e' data-name='like-post-frame-123288471-37395-5f43f15e6365e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="tags-links">Tagged <a href="https://exjournalistsunite.wordpress.com/tag/clowns/" rel="tag">clowns</a>, <a href="https://exjournalistsunite.wordpress.com/tag/current-events/" rel="tag">current events</a>, <a href="https://exjournalistsunite.wordpress.com/tag/journalism/" rel="tag">journalism</a>, <a href="https://exjournalistsunite.wordpress.com/tag/media/" rel="tag">media</a>, <a href="https://exjournalistsunite.wordpress.com/tag/my-pillow/" rel="tag">My Pillow</a>, <a href="https://exjournalistsunite.wordpress.com/tag/newspapers/" rel="tag">newspapers</a>, <a href="https://exjournalistsunite.wordpress.com/tag/nicholas-sandmann/" rel="tag">Nicholas Sandmann</a>, <a href="https://exjournalistsunite.wordpress.com/tag/politics/" rel="tag">politics</a>, <a href="https://exjournalistsunite.wordpress.com/tag/republican-national-convention/" rel="tag">Republican National Convention</a>, <a href="https://exjournalistsunite.wordpress.com/tag/republicans/" rel="tag">Republicans</a>, <a href="https://exjournalistsunite.wordpress.com/tag/trump/" rel="tag">Trump</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
		<h2 class="comments-title">
	3 thoughts on &ldquo;<span>From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown&nbsp;show</span>&rdquo;</h2>

		
		<ol class="comment-list">
			<li id="comment-26824" class="comment byuser comment-author-vjearle even thread-even depth-1 highlander-comment">
			<article id="div-comment-26824" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/fa685563d71fc1806c1df40a68d1c572?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://vjearle.wordpress.com' rel='external nofollow ugc' class='url'>V.J. Knutson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/#comment-26824">
							<time datetime="2020-08-24T08:24:17-04:00">
								August 24, 2020 at 8:24 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Have you ever noticed how T&#8217;s pundits talk fast with few stops for breath &#8211; it is strange and unusual.  Is there a cocaine mandate for all who represent him?  Just wondering.</p>
<p id="comment-like-26824" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?like_comment=26824&#038;_wpnonce=52f20fc922" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-26824" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?replytocom=26824#respond' data-commentid="26824" data-postid="37395" data-belowelement="div-comment-26824" data-respondelement="respond" data-replyto="Reply to V.J. Knutson" aria-label='Reply to V.J. Knutson'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-26825" class="comment byuser comment-author-nathanielrhelms odd alt thread-odd thread-alt depth-1 highlander-comment">
			<article id="div-comment-26825" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/24c490e37fea26be3c076b7121423245?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://natshouseblog.wordpress.com' rel='external nofollow ugc' class='url'>Nathaniel R. "Nat" Helms</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/#comment-26825">
							<time datetime="2020-08-24T11:11:41-04:00">
								August 24, 2020 at 11:11 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://natshouseblog.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" rel="nofollow ugc">natshouseblog</a> and commented:<br />
Can&#8217;t wait for the circus to begin&#8230; nothing like a good shit show on a dull summer Monday. </p>
<p id="comment-like-26825" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?like_comment=26825&#038;_wpnonce=dad17c4791" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-26825" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?replytocom=26825#respond' data-commentid="26825" data-postid="37395" data-belowelement="div-comment-26825" data-respondelement="respond" data-replyto="Reply to Nathaniel R. &quot;Nat&quot; Helms" aria-label='Reply to Nathaniel R. &quot;Nat&quot; Helms'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-26826" class="comment byuser comment-author-nathanielrhelms even thread-even depth-1 highlander-comment">
			<article id="div-comment-26826" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/24c490e37fea26be3c076b7121423245?s=75&#038;d=identicon&#038;r=G' class='avatar avatar-75' height='75' width='75' />						<b class="fn"><a href='http://natshouseblog.wordpress.com' rel='external nofollow ugc' class='url'>Nathaniel R. "Nat" Helms</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/#comment-26826">
							<time datetime="2020-08-24T11:13:35-04:00">
								August 24, 2020 at 11:13 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great post. Can&#8217;t wait for the clown show in Charlotte to begin&#8230; we can count on trump saying something so egregious it will be bandied about for weeks&#8230; no doubt a lie inside a con.</p>
<p id="comment-like-26826" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?like_comment=26826&#038;_wpnonce=503ae81359" class="comment-like-link needs-login" rel="nofollow" data-blog="123288471"><span>Like</span></a><span id="comment-like-count-26826" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/?replytocom=26826#respond' data-commentid="26826" data-postid="37395" data-belowelement="div-comment-26826" data-respondelement="respond" data-replyto="Reply to Nathaniel R. &quot;Nat&quot; Helms" aria-label='Reply to Nathaniel R. &quot;Nat&quot; Helms'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://exjournalistsunite.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3643cc7f41" /><input type="hidden" name="_wp_http_referer" value="/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fexjournalistsunite.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37395' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6fca40734c" /></p>
<input type="hidden" name="genseq" value="1598288222" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-12" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/2017/01/29/why-the-shinbone-star/" target="_blank" rel="noopener noreferrer"><img width="332" height="544" src="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" class="image wp-image-6926  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg 332w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=92&amp;h=150 92w, https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183&amp;h=300 183w" sizes="(max-width: 332px) 100vw, 332px" data-attachment-id="6926" data-permalink="https://exjournalistsunite.wordpress.com/peabody-copy/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg" data-orig-size="332,544" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Peabody copy" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=183" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/06/peabody-copy1.jpg?w=332" /></a></aside><aside id="media_image-16" class="widget widget_media_image"><h1 class="widget-title">EXPOSING THE LIES . . .</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://exjournalistsunite.wordpress.com/hes-all-hat-and-no-cattle/"><img width="592" height="747" src="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" class="image wp-image-30360  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg 592w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=119&amp;h=150 119w, https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238&amp;h=300 238w" sizes="(max-width: 592px) 100vw, 592px" data-attachment-id="30360" data-permalink="https://exjournalistsunite.wordpress.com/2019/11/25/hats-off-to-exposing-republican-style-dishonesty-at-every-opportunity/nuhatpromo/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg" data-orig-size="592,747" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nuhatpromo" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=238" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/10/nuhatpromo.jpg?w=592" /></a></aside><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h1 class="widget-title">What Shinbone Star staffers are reading:</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/TheShinboneStar" href="https://twitter.com/TheShinboneStar">My Tweets</a></aside><aside id="media_image-10" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="400" height="124" src="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" class="image wp-image-1756 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png 400w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=150&amp;h=47 150w, https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300&amp;h=93 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1756" data-permalink="https://exjournalistsunite.wordpress.com/discover-badge-rectangle2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" data-orig-size="400,124" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-rectangle2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2017/03/discover-badge-rectangle2x.png?w=400" /></aside><aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="640" height="602" src="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" class="image wp-image-27402  attachment-640x602 size-640x602" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg 640w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=150 150w, https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="27402" data-permalink="https://exjournalistsunite.wordpress.com/53946cd8-45bf-4ccd-a1af-b443195179a2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg" data-orig-size="640,602" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="53946CD8-45BF-4CCD-A1AF-B443195179A2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=300" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/53946cd8-45bf-4ccd-a1af-b443195179a2.jpeg?w=640" /></aside><aside id="media_image-15" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="1099" height="1165" src="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=1099" class="image wp-image-27405  attachment-1099x1165 size-1099x1165" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg 1099w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=142 142w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283 283w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=768 768w, https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=966 966w" sizes="(max-width: 1099px) 100vw, 1099px" data-attachment-id="27405" data-permalink="https://exjournalistsunite.wordpress.com/89c1de99-4c3e-44ff-a596-e267fd9879d2/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg" data-orig-size="1099,1165" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="89C1DE99-4C3E-44FF-A596-E267FD9879D2" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=283" data-large-file="https://exjournalistsunite.files.wordpress.com/2019/04/89c1de99-4c3e-44ff-a596-e267fd9879d2.jpeg?w=756" /></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">THANKS FOR ALL THE LOVE!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="256" height="256" src="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" class="image wp-image-25350  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png 256w, https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=150&amp;h=150 150w" sizes="(max-width: 256px) 100vw, 256px" data-attachment-id="25350" data-permalink="https://exjournalistsunite.wordpress.com/likeable-blog-1337-2x/" data-orig-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png" data-orig-size="256,256" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="likeable-blog-1337-2x" data-image-description="" data-medium-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" data-large-file="https://exjournalistsunite.files.wordpress.com/2018/12/likeable-blog-1337-2x.png?w=256" /></aside><aside id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id=""
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="123288471"/>
                    <input type="hidden" name="source" value="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="59bf7c1001" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://exjournalistsunite.wordpress.com" data-blog="123288471" data-lang="en" >Follow THE SHINBONE STAR on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-2" class="widget widget_search"><h1 class="widget-title">SEARCH OUR ARCHIVES</h1><form role="search" method="get" class="search-form" action="https://exjournalistsunite.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="authors-3" class="widget widget_authors"><h1 class="widget-title"></h1><ul><li><a href="https://exjournalistsunite.wordpress.com/author/acottone/"> <img alt='' src='https://0.gravatar.com/avatar/983321cba88b36f8ce80a91f5a8b12af?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Anne-Marie</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/07/06/our-impeached-president-is-a-mcp/">Our impeached president is a&nbsp;MCP</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/06/10/shut-up-karen/">Shut up, Karen</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/actionvmotion/"> <img alt='' src='https://0.gravatar.com/avatar/6a7d99a0c9b4e0d87033269f860edf63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Bluebird</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/07/22/dear-white-women-please-clean-up-your-big-ugly-mess/">Dear white women, please clean up your big ugly&nbsp;mess</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/15/you-cant-believe-anything-trump-says-about-his-meeting-with-putin/">You can&#8217;t believe anything Trump says about his meeting with&nbsp;Putin</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/clairehelenrussell/"> <img alt='' src='https://1.gravatar.com/avatar/a2c9d43d4ee3ebb3656f5c5f0ad9c425?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Don Lessem</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/30/the-dumping-trump-robot-the-making-of-a-great-work-of-art/">The Dumping Trump Robot: The Making of a Great Work of&nbsp;Art</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/14/the-dump-trump-dump-report-from-the-dictators-ball/">The Dump Trump Dump: Report from the Dictators&#8217; Ball</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/coolstan1956/"> <img alt='' src='https://0.gravatar.com/avatar/9beb49e1e536e9d38e9bc94a735814e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Stanton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/27/dear-trump-supporters/">Dear Trump Supporters . .&nbsp;.</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/debbielongisland/"> <img alt='' src='https://2.gravatar.com/avatar/8fa2c1baa3cc0aa065434d908f332a13?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Debbie Dowling</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/02/19/trump-goes-wah-wah-wah/">Trump goes wah wah&nbsp;wah</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/15/nebraska-looks-to-ban-controversial-gay-therapy-favored-by-pence/">Nebraska looks to ban controversial &#8216;gay therapy&#8217; favored by&nbsp;Pence</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/deborahhensel/"> <img alt='' src='https://2.gravatar.com/avatar/515646136d1481cfbc788386caa0f2a9?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Deborah Quinn Hensel</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/05/25/the-true-meaning-of-patriotism/">The true meaning of&nbsp;patriotism</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/04/17/a-letter-from-a-grateful-american-with-new-money-to-spend/">A letter from a grateful American with new money to&nbsp;spend</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/downinthecanyon/"> <img alt='' src='https://0.gravatar.com/avatar/6439476cc88f8bf13c4cc0f3e663cd98?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Chris Lavin</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2018/08/25/his-crowing-was-just-too-annoying/">His crowing was just . . . too&nbsp;annoying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2018/07/01/a-gun-in-the-top-drawer/">A gun in the top&nbsp;drawer</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/dutton56/"> <img alt='' src='https://0.gravatar.com/avatar/c1700243a96fe42cb9937e316a3590f5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Dutton Peabody</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/20/biden-sets-out-the-case-for-america-to-choose-light-over-dark/">Biden sets out the case for America to choose light over&nbsp;dark</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/19/history-in-the-making/">History in the&nbsp;making</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/ericlinton/"> <img alt='' src='https://2.gravatar.com/avatar/b5ece155d6fb6ce9e450790d3664d8b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Eric Linton</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/11/trumps-support-from-the-right-showing-signs-of-decay/">Trump&#8217;s support from the right showing signs of&nbsp;decay</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/04/06/america-the-less-exceptional/">America the less&nbsp;exceptional</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/fbunch/"> <img alt='' src='https://2.gravatar.com/avatar/5a39a662f8790031fb56d22e5bb5e9f7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Fred Bunch</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/">From the sublime to the ridiculous, Democrats ready to yield the stage to Donnie&#8217;s clown&nbsp;show</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/13/up-yours-donald-trump-youre-the-first-asterisk-preident/">Up yours, Donald Trump, you&#8217;re the first asterisk&nbsp;pre*ident</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kathleengreenpothier/"> <img alt='' src='https://0.gravatar.com/avatar/60c9d0f220a9108c8f256dd69b0aef83?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Kathleen Green</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/02/01/the-liberal-media-those-bumper-stickers-make-me-laugh/">The Liberal Media (those bumper stickers make me&nbsp;laugh)</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kindheartedwoman88/"> <img alt='' src='https://2.gravatar.com/avatar/e32c1f5fb5cf8be442812b7dd2844812?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Miriam Moynihan</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/09/01/this-is-what-philanthropy-looks-like/">THIS IS WHAT PHILANTHROPY LOOKS&nbsp;LIKE</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/10/rhymes-with-dude/">Rhymes with dude</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/kvasseudy/"> <img alt='' src='https://2.gravatar.com/avatar/225ad89f71b20e5f8c1b2373f87e1db5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>deconstructingdoctor</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/06/25/on-deaf-ears-if-not-for-yourself-at-least-take-covid-19-precautions-for-others/">On deaf ears: If not for yourself, at least take COVID-19 precautions for&nbsp;others</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/03/16/typhoid-trump/">Typhoid Trump</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/larrybndc/"> <img alt='' src='https://1.gravatar.com/avatar/195d1290aebd41f5c880b97f1f5166ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>larrybndc</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/07/29/lowering-the-barr-house-democrats-go-for-blood/">Lowering the Barr: House Democrats go for&nbsp;blood</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/07/02/as-we-search-for-racial-justice-memories-of-scared-straight/">As we search for racial justice memories of ‘Scared&nbsp;Straight’</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/linlofley17/"> <img alt='' src='https://0.gravatar.com/avatar/32ae73c95ad5a217b75f360e824de3e8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>LIN LOFLEY</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/11/26/its-the-republicans-stupid/">It&#8217;s the Republicans,&nbsp;stupid!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/08/an-important-first-question-for-any-aspiring-politician/">An important first question for any aspiring&nbsp;politician</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/macinelli/"> <img alt='' src='https://1.gravatar.com/avatar/4e886c5e300a8a9c69ea8b8976bbd674?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>MACinelli</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/07/13/trumps-leadership-skills-touted-by-business-executive-really/">Trump&#8217;s leadership &#8216;skills&#8217; touted by business executive?&nbsp;Really?</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/07/08/freedom-is-a-simple-word-but-hard-to-accept-its-meaning/">Freedom is a simple word but hard to accept its&nbsp;meaning</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/madmegsblog/"> <img alt='' src='https://0.gravatar.com/avatar/cb0eda623c912c59523f6747d0434322?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>madmegsblog</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/03/08/babies-and-blockades-a-canadian-tale/">Babies and Blockades. A Canadian&nbsp;Tale.</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/12/22/a-christmas-miracle/">A Christmas Miracle!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mastatalka/"> <img alt='' src='https://0.gravatar.com/avatar/94dc84e62713670c7b35d0ac810cfcec?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>mastatalka</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/22/trumplandia-august-15-22-2020/">Trumplandia: August 15 &#8212; 22,&nbsp;2020</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/17/the-un-funnies-august-17-2020/">The Un-Funnies: August 17,&nbsp;2020</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/mrteksun/"> <img alt='' src='https://1.gravatar.com/avatar/d34915c81bf701ee6e515d95b995e6d7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Poison Pen</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/09/growing-up-and-growing-a-heart/">Growing up and growing a&nbsp;heart</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/nathanielrhelms/"> <img alt='' src='https://2.gravatar.com/avatar/24c490e37fea26be3c076b7121423245?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Nathaniel R. &quot;Nat&quot; Helms</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/14/trump-now-has-a-top-gun-on-his-ass/">Trump Now Has A Top Gun On His&nbsp;Ass</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/10/without-a-convention-the-world-wont-know-what-a-moron-trump-really-is/">Without a convention, the world won&#8217;t know what a moron Trump really&nbsp;is</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/revharrypowell/"> <img alt='' src='https://2.gravatar.com/avatar/21cbba21a0d9aa0eb6ca44b01e5b3f7c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Mike Reed</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/01/one-for-beatle-john/">One for Beatle&nbsp;John</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robertottman/"> <img alt='' src='https://2.gravatar.com/avatar/8a4277016861ded3e49bfcf5c5d6800d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robert Ott</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/04/22/10-reasons-why-i-love-trump/">10 Reasons Why I Love&nbsp;Trump</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/02/28/grumpy-trumpy-the-bot/">A conversation with Grumpy&nbsp;Trumpy</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/robindalmas/"> <img alt='' src='https://0.gravatar.com/avatar/c86e565180a4cfb98c7cb150b3b5c4a5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Robin Dalmas</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/04/24/the-mueller-report-providing-america-with-a-roadmap-to-impeachment/">The Mueller report: Providing America with a roadmap to&nbsp;impeachment</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/02/04/dear-mr-trump-congrats-you-are-african/">Dear Mr. Trump: Congrats! You are&nbsp;African!</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/sassandsauce/"> <img alt='' src='https://2.gravatar.com/avatar/b71afba2e345d454a66ce8fad0dbe119?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Yashodhara Sirur</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/04/10/hydroxychloro-nope-dont-take-trumps-miracle-drug-unless-prescribed-by-a-doctor/">Hydroxychloro-nope! Don&#8217;t take Trump&#8217;s &#8216;miracle drug&#8217; unless prescribed by a&nbsp;doctor</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/shinbonestaff/"> <img alt='' src='https://0.gravatar.com/avatar/975f8ad3b98b5135b39b89db51fbbcb5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Staff Writer</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/06/29/joe-biden-for-president/">Joe Biden for&nbsp;president</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/06/19/an-impeached-presidents-juneteenth-message-of-peace-and-love/">An impeached president&#8217;s Juneteenth message of peace and&nbsp;love</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/tdaries/"> <img alt='' src='https://0.gravatar.com/avatar/f3bfb0ffbe3909a09203260b5e7334b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Denise Shabazz</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/18/dear-black-people/">Dear Black People</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/12/michelle-obama-talks-of-low-grade-depression-i-can-relate/">Michelle Obama talks of low-grade depression: I can&nbsp;relate</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/thenewchapterworks/"> <img alt='' src='https://2.gravatar.com/avatar/e4ae36e487d4638c7b560064539a45f1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Skye Hunter</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2019/08/06/taking-a-bullet-for-your-kid-used-to-be-just-a-saying/">Taking a bullet for your kid used to be just a&nbsp;saying</a></li><li><a href="https://exjournalistsunite.wordpress.com/2019/03/17/since-trump-has-been-elected-these-people-have-come-out-of-hiding/">&#8216;Since Trump has been elected, these people have come out of hiding . .&nbsp;.&#8217;</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/theweekendpundit/"> <img alt='' src='https://0.gravatar.com/avatar/3350d3e8698929def98256441234ee21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Jerry Fordyce</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2017/06/26/why-i-left-the-gop/">Why I left the&nbsp;GOP</a></li><li><a href="https://exjournalistsunite.wordpress.com/2017/05/29/is-it-time-for-new-gun-laws/">Is it time for new gun&nbsp;laws?</a></li></ul></li><li><a href="https://exjournalistsunite.wordpress.com/author/wgr56/"> <img alt='' src='https://1.gravatar.com/avatar/7244a7c3ce25c2857b6652d2b41de6b8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /> <strong>Glenn Redus</strong></a><ul><li><a href="https://exjournalistsunite.wordpress.com/2020/08/20/news-flash-trump-enabler-steve-bannon-indicted/">NEWS FLASH! Trump enabler Steve Bannon&nbsp;indicted!</a></li><li><a href="https://exjournalistsunite.wordpress.com/2020/08/11/its-kamala/">IT&#8217;S KAMALA!</a></li></ul></li></ul></aside><aside id="google_translate_widget-2" class="widget widget_google_translate_widget"><h1 class="widget-title">THE SHINBONE STAR IN YOUR LANGUAGE</h1><div id="google_translate_element"></div></aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://exjournalistsunite.wordpress.com/2020/08/22/trumplandia-august-15-22-2020/" rel="prev">Previous Post <span class="screen-reader-text">Trumplandia: August 15 &#8212; 22,&nbsp;2020</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202035y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fa685563d71fc1806c1df40a68d1c572">
	</div>
	<div class="grofile-hash-map-24c490e37fea26be3c076b7121423245">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/exjournalistsunite.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?action=logout&_wpnonce=86de5fb264","homeURL":"https:\/\/exjournalistsunite.wordpress.com\/","postID":"37395","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					document.addEventListener( 'DOMContentLoaded', function() {

						// Minimal Mozilla Cookie library
						// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
						var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="123288471" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://exjournalistsunite.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="THE SHINBONE STAR" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="912cdd0ba3" /><input type="hidden" name="_wp_http_referer" value="/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/exjournalistsunite.wordpress.com\/2020\/08\/24\/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show\/":37395};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2020/08/24/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wpcom-actionbar-bar-js-extra'>
var actionbardata = {"siteID":"123288471","siteName":"THE SHINBONE STAR","siteURL":"http:\/\/exjournalistsunite.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/d4b4d09ed13cc4ab38e3787bb87f03c1?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"32ef2b95cf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"59bf7c1001\" \/>","referer":"https:\/\/exjournalistsunite.wordpress.com\/2020\/08\/24\/from-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show\/","canFollow":"1","feedID":"60183935","statusMessage":"","customizeLink":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F","postID":"37395","shortlink":"https:\/\/wp.me\/p8liXJ-9J9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/exjournalistsunite.wordpress.com\/37395","statsLink":"https:\/\/wordpress.com\/stats\/post\/37395\/exjournalistsunite.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,788 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/exjournalistsunite.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"cb8eb91d73","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/exjournalistsunite.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fexjournalistsunite.wordpress.com%2F2020%2F08%2F24%2Ffrom-the-sublime-to-the-ridiculous-democrats-ready-to-yield-the-stage-to-donnies-clown-show%2F","blog_id":"123288471","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=123288471&v=wpcom&tz=-4&user_id=0&subd=exjournalistsunite","is_public":"1","reblog_enabled":""};
</script>
<script id='google-translate-init-js-extra'>
var _wp_google_translate_widget = {"lang":"en","layout":"0"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUVtSwzAMvBCO6ACd8sFwFMZ11FSJX7XkhHJ6HPqYtmEC/bJnpV2ttDBEZYIX9AItQ409GYyfVcsPcF2KgcUhs27wl2q7y5j2x6ci3xMOf7a1KFGbTiVk+pqouqyizQ15BksdMhRSxq32tcU002yCcwVSB1I7stfAA8W5CRPSFXBLlC2WU0DMa0A2WcwWgwfNjPJD9rqnRgsFfy+TO4plpu/UJpjMakPnLMgbm+trdwmj3VeOJnMuVhuobkZ1zKUaOkJl9QCCLloteIPP6BzTgo9iBGQgEUxKyGGxO3daXRd/aq0TOM2FU34q9JgSjcucsTsVJBUvk2AuSWa8/0g6/+by1ylkRnvaUp2AuQkdsUNRT9Xj4SibkNw/gmhCaCyOG3geI5gARePdvS1eXpfL5+VitWq/AeFQX7M='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.5-wpcom-484371' id='google-translate-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1595340102h'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'123288471','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'123288471','v':'wpcom','tz':'-4','user_id':'0','post':'37395','subd':'exjournalistsunite'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUDJoLDNGdiViRkxGZktTRHA5cW5Wa1A5SlBqRFpZN1E3ZjdBLj1rZTJSNFtxMmtWeEkmY0pCNXhET2w/ZjR8L1VGK1NydSxpNTZhJm9yVmN4aV1ffD1WZUR1dzZIUXJLcE9iW3lYVUwyMzJJd35hT1d8aTR2cml8WGhdOWFmMENaTmNkU0Qybm5oeCUrZEN4T0FRMzJZJkF4VTFMRHJGYnBQR1J3Wl9BQi9xUVJqdkk0TVREWGV3dXdtLk9GX3I5THIveCV2bzkwZk9IXVI3VGxfNXxJLGN5RDAvTC9bYlNPfGM3NzFfX2lVVEc0THN0SkQ/REZ4W3VxXS04ZnZpRUJubTVbRjVzZ3IwVEVmPy9PR34sN1h3WmFINUFoZUhuVj1PMXVPZw=='}]);
_stq.push([ 'clickTrackerInit', '123288471', '37395' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.144 seconds
	129230 bytes batcached for 300 seconds
-->
